+ Responder ao Tópico



  1. #1

    Padrão PROBLEMA EM AMARRAR IPxMAC NO MK

    Ae amigos,

    Já coloquei na OPção ARP da wlan1 para reply-only, criei a ARP LIST e mesmo assim , NADA. qualquer ip navega sobre o Mac, alguem me ajuda por favor ?

  2. #2

    Padrão

    Desmarcou a opção default autentication ?



  3. #3

  4. #4

    Padrão

    vc tem que cadastrar na ta tabela arp, vai em ip arp click com botao direito sobre a conexao que vc que amarra o ip + mac e mande copiar para tabela arp. o problema que tu tem que cadas trar toda a faixa...
    Última edição por oyama; 27-10-2006 às 21:53.



  5. #5

    Padrão

    Já fiz e mesmo assim nada amigao. Os ip´s que seto na tabela Arp sao dados como invalidos. sabe o pq ?

  6. #6

    Padrão

    olá amigo...colocando a placa pra reply-only e indo em ip >> arp

    remova todos os ip e deixe eles entrarem como dinamicos ...ae vc clica com o botão direito em cima do ip q deseja amarrar ao mac e marque make-static...é pra funcionar...fiz aqui desta maneira e rolou legal...

    abraços...até +



  7. #7

    Padrão

    ô amigo, mesmo eu limpando lah em ip >> arp, e mesmo eu conectado o unico ip que aparece lá eh o brigde, o meu nao aparece nao

  8. #8

    Talking

    Olá Tiago!
    Segue então a alternativa de se fazer o controle de IP x MAC via firewall, já que por enquanto não foi possivel fazer pelo meio convencional e prático que seria pela tabela arp do mk:
    Adiciona essa regra via "New terminal":

    / ip firewall filter
    add chain=forward src-address=!172.16.130.2 src-mac-address=00:17:31:27:04:3D \
    action=drop comment="IP x MAC - By Josevaldo" disabled=no

    Não se esqueçendo é claro de trocar o ip pela faixa que vc usa em tua rede e tbm o mac associado a esse ip.
    []"
    Josevaldo