+ Responder ao Tópico



  1. #1
    PrOtEx
    Visitante

    Padrão Httpd+php+mysql -> php não interpreta o codigo correctamente!

    instalei no FC4 o httpd+php5+mysql e o proftpd, até aí tudo bem... mas quando fui a colocar 1 site que tinha num servidor pago, fiquei desiludido!
    Tem código que simplesmente nao funciona bem... tinha 1 galeria de imagens que clicando mostrava a imagem, e agora nao funciona, tinha 1 guestbook que usa Base de dados mySQL, que consegue ir buscar á Base de dados, mas não consegue enviar, e mesmo com os dados errados para logar na BD ele na pagina nao me dá nenhum erro.. o que é mt estranho...tenho outro codigo que funciona bem, o contador de visitas por exemplo...

    Ja experimentei remover o php5 e instalar o php4, mas continua...
    o Codigo ja é antigo é de 2002, será que tem que ser com o modulo php3?

    Que acham que possa ser?

    Ha a possibilidade de instalar o php5, mas tb com suporte ao mod_php3, mod_php4 ?

    Se me podessem ajudar agradecia Imenço

    Obrigado:
    LV

  2. #2

    Padrão

    "não funciona" é uma descricao muito geral. Tente ser mais espeífico e de mais detalhes quanto ao tipo de erro e quanto a aplicacao onde estes ocorrem. É um software desenvolvio por vc (ou sua empresa) ou um sistema php comercia/open source?



  3. #3

    Padrão

    Qual erro ele lhe apresenta ?

    Em todos sistemas que trabalhei antigos o maior problema que encontrei foi com a register_globals que foi desenvolvido para ON e por padrão agora trabalhamos com OFF por medidas de segurança.

    A questão da imagem pode ser o suporte da biblioteca GD que pode ser facilmente instalada