+ Responder ao Tópico



  1. Uso o Slackware 11 com 512MB de RAM em um Semprom 1.6GHz e o X.org está aparentemente lento. A configuração foi feita automaticamente pelo xorgconfig, estou usando o driver genérico da minha placa (GForce2), o "nv".

    Eu percebo lentidão quando abro janelas ou rolo controles como os de exibição de HTML do Firefox. Ao abrir janelas, eu consigo percebê-las montando-se na minha frente: primeiro com a janela em si, depois os controles. Em uma lentidão que incomoda um pouco. Estava usando o Blackbox, que consome pouco, agora com o XFCE não senti diferença (se ficou mais, ou menos lento).

    A resolução é 1024x768 com 24 bits de profundidade. A placa de vídeo tem 64MB SDRAM, e é a mesma que uso (no mesmo computador) com o Windows XP.

  2. Instale o driver oficial da nvidia, encontrado no site do fabicante? NVIDIA Home

    Aparentemente esse eh o problema

    Ateh mais



  3. A diferença entre o driver genérico e o "oficial" é que o oficial pode acelerar em 3D. As placas de vídeo operam de forma semelhante e o driver "nv" creio que seja a resposta para a maioria das placas da nVidia. Eu acho que vou comprar uma placa de vídeo da Intel, eles ao menos tem drives abertos.

    Eu baixei o XUBUNTU (uso o Slackware) e rodei pelo LiveCD, senti uma significativa velocidade comparando com minha configuração e ele usa o mesmo driver de vídeo que eu uso. Creio que seja somente configuração.

  4. vc ja tentou rolar uma scfrollbar no windows sem o driver da placa instalado?
    fica zuado
    eu nao vejo pq alguem nao vai querer usar o driver oficial.
    no entanto, existem opcoes do proprio xorg como DRI, GLX, etc...
    já que vc quer suar o driver genérico, procure pela documentação a respeito dessas opcoes e bom aprendizado

    até






Tópicos Similares

  1. SQUID LENTO
    Por Kernel_Panic no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-02-2003, 18:15
  2. lento lento lento
    Por cotonet no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-01-2003, 18:22
  3. Samba lento!!!
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 23-01-2003, 20:42
  4. PostFix ainda Lento...(Por Favor...)
    Por prateat no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-01-2003, 13:47
  5. PostFix Lento
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-01-2003, 11:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L