+ Responder ao Tópico



  1. #1
    mikrotik2007
    Visitante

    Thumbs up Bloqueio de Cliente por horario

    Pessoal sou novato em mikrotik e no meu pequeno provedor tem pessoas que quer pagar só 12 horas por dia , tem como alguem me ajuadar mandando as regras para esse sistema de controle de horario ???

  2. #2

    Padrão Tá na mão

    Bem vindo ao forum!

    se vc querer bloquear o cliente,(redirecionando ele para o proprio mk na tela do webbox - evitnado de mostrar a famosa pagina "Servidor não encontrado") insira o seguinte comando:

    /ip firewall nat add chain=dstnat in-interface="Rede" src-address=10.10.10.2 \
    time=0s-12h,sat,fri,thu,wed,tue,mon,sun action=dst-nat \
    to-addresses=10.5.50.1 to-ports=80 comment="Controle de Horario - By Josevaldo" disabled=no

    Mude, a interface (Rede), ip de origem (10.10.10.2), ip de destino (10.5.50.1), de acordo com a tua rede ai; Caso você queira somente bloquear então faça assim:

    /ip firewall filter add chain=forward in-interface="Rede" src-address=10.10.10.2 \
    time=0s-12h,sat,fri,thu,wed,tue,mon,sun action=drop comment="Controle de Horario - By Josevaldo" disabled=no

    * Nesse ultimo caso verifique se antes desse bloqueio não há alguma regra liberando a range de ip. Caso tenha isso ai, coloque o bloqueio antes dela.

    []'
    Josevaldo



  3. #3
    mikrotik2007
    Visitante

    Padrão vou testar

    valeu josevaldo, vou testar depois te falo se deu certo

  4. #4
    mikrotik2007
    Visitante

    Padrão Nao funcou

    Josevaldo fiz direito mais nao funcou .....



  5. #5

    Padrão

    Citação Postado originalmente por mikrotik2007 Ver Post
    Josevaldo fiz direito mais nao funcou .....
    o que realmente não funcionou?
    como estão as regras bloqueiam ou direcionam os clientes entre as 0h e 12h de seg a dom.
    Tem como vc postar o screen das tuas configurações no winbox como ficaram?

    Do jeito que está ai esta funcionando num mk 2.9.27.
    assim que vc postar, fica melhor pra ver o que esta acontecendo
    []'
    Josevaldo