+ Responder ao Tópico



  1. Olá,
    Estou usando postfix e estou enviando emails normalmente, mas não consigo receber mensagens de forma alguma.
    Um exemplo, quando eu envio um email a partir do gmail para o meu dominio, o email retorna e vem a seguinte mensagem.

    Relay access denied

    Meu main.cf está assim.

    myorigin = /etc/mailname

    smtpd_banner = $myhostname ESMTP $mail_name (Ubuntu)
    biff = no

    append_dot_mydomain = no

    smtpd_tls_cert_file = /etc/postfix/ssl/smtpd.crt
    smtpd_tls_key_file = /etc/postfix/ssl/smtpd.key
    smtpd_use_tls = yes
    smtpd_tls_session_cache_database = btree:${queue_directory}/smtpd_scache
    smtp_tls_session_cache_database = btree:${queue_directory}/smtp_scache

    myhostname = meudominio.com
    alias_maps = hash:/etc/aliases
    alias_database = hash:/etc/aliases
    myorigin = /etc/mailname
    mydestination = mail.meudominio.com, meudominio.com, localhost.com, localhost
    relayhost =
    mynetworks = 127.0.0.0/8
    mailbox_command = procmail -a "$EXTENSION"
    mailbox_size_limit = 0
    recipient_delimiter = +
    inet_interfaces = all
    inet_protocols = ipv4
    smtpd_sasl_local_domain =
    smtpd_sasl_auth_enable = yes
    smtpd_sasl_security_options = noanonymous
    broken_sasl_auth_clients = yes
    smtpd_recipient_restrictions = permit_sasl_authenticated,permit_mynetworks,reject_unauth_destination
    smtpd_tls_auth_only = no
    smtp_use_tls = yes
    smtp_tls_note_starttls_offer = yes
    smtpd_tls_CAfile = /etc/postfix/ssl/cacert.pem
    smtpd_tls_loglevel = 1
    smtpd_tls_received_header = yes
    smtpd_tls_session_cache_timeout = 3600s
    tls_random_source = dev:/dev/urandom

    Qualquer dica é bem vinda

  2. amigo isso é problema de relay

    tenta mudar essas linhas

    smtpd_sasl_local_domain = $myhostname
    e
    relay_domains = $mydestination, /etc/postfix/relay-domains

    no /etc/postfix/relay-domains
    seus dominios

    abraço






Tópicos Similares

  1. problemas em receber email com o sendmail
    Por realmode no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-06-2005, 11:52
  2. problema em enviar email com anexo
    Por offs no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-05-2003, 07:27
  3. Problema ao receber email
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-11-2002, 19:23
  4. Servidor de Email nao recebe email
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-10-2002, 07:59
  5. Problemas ao receber e-mail
    Por ediguedes no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-09-2002, 12:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L