Visite: BR-Linux ·  VivaOLinux ·  LinuxSecurity ·  Dicas-L ·  NoticiasLinux ·  SoftwareLivre.org

+ Responder ao Tópico

  1. E ai turma
    to com um problema aqui, instalei o slackware 11 aqui na minha maquina, mas qndo inicia o slackware, pelo kde ou gnome, fica um faixa preta no lado direito do monitor, tipo uns 1 cm. Isso some com os botões de maximizar, fechar, e minimizar do programas e do browser !!!!
    alguem ai sabe como resolver esse problema ???
    grato !!!!


  2.    Publicidade


  3. Twins, boa noite.
    Tem 2 utilitários denominados xorgcfg e xorgconfig que normalmente você configura teclado, mouse e o próprio monitor.
    O xorgcfg é mais tranquilo.
    O xorgconfig é meio enjoadinho de configurar, mas depois de configurado roda muito bem.
    Eu mesmo utilizei o xorgconfig no Slackware 11 e deu resultado satisfatório. Só que é uma máquina antiga e placa de vídeo fora de linha, é meio chatinho de dar um resultado esperado.
    Dê uma olhadinha ....

  4. Você também pode isntalar o driver da sua placa de video, caso o fabricante disponibilize drivers para linux.
    Caso seja nvidia, entre no site NVIDIA Home e va em Download Drivers
    Ai é soh baixar e instalar

    Até mais

  5. simm edyn, minha placa de video é uma radeon 9200 SE,
    enrtei no site da ati e puxei os driver de la, pŕa fala a verdade tentei com todods que tinha la,
    dai instala tudo bonitinho, mas na hora de abri a configuração do video pelo painel da ati, ele da um erro e aparece tudo em branco !!!!!!!!
    o que sera que pode ser ?!?!?!?

  6. entao cara....parece mais driver ou configuracao mesmo...
    a frequencia e tal ta td certinho com a do manual do monitor?

  7. Citação Postado originalmente por edyn Ver Post
    entao cara....parece mais driver ou configuracao mesmo...
    a frequencia e tal ta td certinho com a do manual do monitor?
    tipo ja olhei ta tudo as frequncias, tudo normal, dai vi num forum um cara dizendo que era soh tipo mudar no xorg la a frequencia horintal que tivesse e por 60, fiz tambem e nada !!!
    mas valeu aii pela ajuda !!!!


  8.    Publicidade




Tópicos Similares

  1. Antenas lado a lado
    Por Brutus no fórum Redes
    Respostas: 9
    Último Post: 04-05-2010, 00:47
  2. Instalação tela preta.
    Por lun4rdo no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 21-03-2010, 22:34
  3. Tela Preta!
    Por kilder no fórum Redes
    Respostas: 3
    Último Post: 14-08-2009, 18:51
  4. kernel tela preta
    Por bouncer no fórum Serviços
    Respostas: 4
    Último Post: 02-06-2004, 08:01
  5. Kernel 2.6 tela preta
    Por aspenbr no fórum Serviços
    Respostas: 4
    Último Post: 28-05-2004, 17:10