+ Responder ao Tópico



  1. #1

    Cool PPPOE no Suse

    Oi galera preciso de uma ajuda!!!

    Instalei o Suse 10, inclusive ótima distro, minha conexão com a net é a radio e uso um AP, as outras distros que usei funfou normalmente por serem todas para desktop, no Mandriva usei o #etc/adsl-setup que foi a que me deu + trabalho...rsrs, nas outras distros como Biglinux,Litrix,Kurumin,Kubuntu, ñ tive problemas, bom no Suse após a instalação ele reconheceu minha conexão logo de cara e coloquei meu login e senha, + ñ levanta alguem pode me ajudar?

  2. #2

    Padrão

    Eu não sou usuário de SuSE, mas pode ser que ele tenha conectado, mas não setado a rota padrão para que o tráfego destinado à internet seja enviado para o modem. Você pode verificar isso aí se o seguinte comando te retornar algo:

    Código :
    # ifconfig ppp0

    Dê também uma olhadinha e cole pra gente o retorno do seguinte comando:

    Código :
    # route -n


    Abraços!



  3. #3

    Unhappy ñ deu certo

    Kra ñ deu certo, to quebrando a cabeça nisso e até agora sem resposta, entro no meu AP a janela da rede fica ativa, a conf. da net blz, mais nada de net,

  4. #4

    Padrão

    Amigo vc disse que o Suse configurou sua conexao de cara, se realmente configurou um "ifup dsl0" deve resolver, caso naum resolva posta ai que a gente ajuda



  5. #5

    Padrão

    Ai oia só, eu desfiz a conf toda de rde e dsl, ai fiz novamente e reiniciei, sendo que ja tinha feito isso várias vezes, ñ mudei absolutamente nada, e boom deu certo, muito obrigado galera pela força (xstefanox, marcelovoax)