+ Responder ao Tópico



  1. #7

    Padrão

    nesse mk não tenho placa wireless, tenho apenas nat, proxy transparente, cache de DNS, e firewall, e resto é feito no ap (também mk). Mas esse ip válido quero ligar em um pc que tá depois do servidor mas não passar pelo ap.

  2. #8

    Padrão

    Citação Postado originalmente por Portela Ver Post
    nesse mk não tenho placa wireless, tenho apenas nat, proxy transparente, cache de DNS, e firewall, e resto é feito no ap (também mk). Mas esse ip válido quero ligar em um pc que tá depois do servidor mas não passar pelo ap.
    E ai portela.. Resolveu seu problema??
    Preciso saber como fazer isso tbm..

    A única coisa que pensei foi redirecionar um ip válido para um ip inválido...
    Ai o controle funciona.. mas continua sendo uma "gambi"... Gostaria de fazer dando um ip válido para o cliente..

    Vc fez???



  3. #9

  4. #10

    Padrão

    nem eu ainda .. vou tentar nessa semana colocar mais uma placa de rede e criar um ap=virtual no mk e colocar os 2 em bridge e testar depois eu posto o resultado vai ser a unica opcao



  5. #11

    Padrão

    Citação Postado originalmente por fernandolv Ver Post
    nem eu ainda .. vou tentar nessa semana colocar mais uma placa de rede e criar um ap=virtual no mk e colocar os 2 em bridge e testar depois eu posto o resultado vai ser a unica opcao
    Pode até querer dar certo assim..Mas não resolve muito.. minha interface que está os clientes é wireless e ligado a omni..

    Será que se adicionar um ip válido para a interface wireless não dá certo??

    tipo:

    Interfaces IP

    Internet 200.1.1.2
    Wireless 192.1.1.1
    Wireless 200.1.1.3

    E no cliente colocar um ip válido (200.1.1.4).... Ai vai precisar de uma rota tbm específica..
    Eita.. Não sei viu.... To desesperado pra resolver esse problema.. As vezes agente pensa até besteira..

    No caso um server linux..
    Como ficaria isso no iptables??

  6. #12

    Padrão

    olha aqui minha estrutura e a seguinte .. roteador -> servidor lnx -> rub -> radio ponto a ponto -> hub -> microtik ./.. eu testei hj colocando o microtick criei um ap - virtual na interface wirelles e conectei o meu notebook dai coloquei ela e a placa de rede em bridge dai funcionou os ips validos .. no caso os ips o linux embaixo que eu libero os ips .. se o meu link tivesse ligado no meu rotiador direto daria certo 100 % sem muitos problemas .. mas a bridge funcionou sim .. o problema e que as 2 interfaces de rede que coloquei estao conflitando irqs ..mas to quase la .. qualquer coisa eu posto ai ..