+ Responder ao Tópico



  1. #1
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Red face Proxy transparente

    Pessoal não to conseguindo implantar o Web Proxy transparente aqui, só consigo
    quando especifico o ip e a porta do proxy-cache no navegador, já usei todas as regras de redirecionamento aqui do forum e a navegação continua passando direto, só por nat.
    chain=dstnat in-interface=wlan1 src-address=10.0.0.1 protocol=tcp
    dst-port=80 action=redirect to-ports=3128
    ou:
    ip firewall nat add in-interface=ether1 dst-port=80 protocol=tcp action=redirect to-ports=3128 chain=dstnat
    Sei que o erro está no redirecionamento só que não consigo resolver.
    Meu MK é 2.9.6

  2. #2

    Padrão

    Colega, tenta implementar assim:

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat \
    to-addresses=192.168.0.1 to-ports=3128 comment="Cache - By Josevaldo" disabled=no

    Configura assim que você não precisará mais setar manualmente nos browser dos clientes.

    []'s
    Josevaldo



  3. #3
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por Josevaldo Ver Post
    Colega, tenta implementar assim:

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat \
    to-addresses=192.168.0.1 to-ports=3128 comment="Cache - By Josevaldo" disabled=no

    Configura assim que você não precisará mais setar manualmente nos browser dos clientes.

    []'s
    Josevaldo
    vou testar aqui

  4. #4
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    no such argument ( o-addreses)



  5. #5
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Problema resolvido, removi a redirecionamento e o web proxy, estudei um pouco o manual do Mikrotik e fiz tudo na mão.
    teste feito em bancada.
    baixei um arquivo de 1.3 mb
    na primeira vez taxa de down 11 kbps
    depois em outro computador taxa de down 546 kbps
    Acho que ta funcionando né ???