+ Responder ao Tópico



  1. Pessoal não to conseguindo implantar o Web Proxy transparente aqui, só consigo
    quando especifico o ip e a porta do proxy-cache no navegador, já usei todas as regras de redirecionamento aqui do forum e a navegação continua passando direto, só por nat.
    chain=dstnat in-interface=wlan1 src-address=10.0.0.1 protocol=tcp
    dst-port=80 action=redirect to-ports=3128
    ou:
    ip firewall nat add in-interface=ether1 dst-port=80 protocol=tcp action=redirect to-ports=3128 chain=dstnat
    Sei que o erro está no redirecionamento só que não consigo resolver.
    Meu MK é 2.9.6

  2. Colega, tenta implementar assim:

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat \
    to-addresses=192.168.0.1 to-ports=3128 comment="Cache - By Josevaldo" disabled=no

    Configura assim que você não precisará mais setar manualmente nos browser dos clientes.

    []'s
    Josevaldo



  3. Citação Postado originalmente por Josevaldo Ver Post
    Colega, tenta implementar assim:

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat \
    to-addresses=192.168.0.1 to-ports=3128 comment="Cache - By Josevaldo" disabled=no

    Configura assim que você não precisará mais setar manualmente nos browser dos clientes.

    []'s
    Josevaldo
    vou testar aqui

  4. no such argument ( o-addreses)



  5. Problema resolvido, removi a redirecionamento e o web proxy, estudei um pouco o manual do Mikrotik e fiz tudo na mão.
    teste feito em bancada.
    baixei um arquivo de 1.3 mb
    na primeira vez taxa de down 11 kbps
    depois em outro computador taxa de down 546 kbps
    Acho que ta funcionando né ???






Tópicos Similares

  1. Proxy Transparente no Cisco 2500
    Por Good_speed no fórum Redes
    Respostas: 12
    Último Post: 24-12-2004, 16:23
  2. Squid proxy transparente
    Por Itise no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-01-2003, 12:00
  3. Proxy transparente
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-01-2003, 15:17
  4. Proxy transparente w/ iptables
    Por Spetsnaz no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-09-2002, 16:17
  5. Proxy transparente + SSL
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-09-2002, 15:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L