Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. pessoal, to com um probleminha aqui, n to conseguindo fazer dois mks se comunicarem, ohem a situação:

    *server MK com placa wireless em modo station
    *ap MK (na torre) com 2 placas wireless, ambas em modo ap brigde (uma pra fazer o ptp com o server mk e a outra pra distribuir pro clientes)

    o problema:
    * do server mk eu ping no ap MK, mas os clientes q estao conectados no ap mk n conseguem acessar. foi criada uma brigde no ap MK e adicionada as 2 placas wireless, esse ap comunica blz com um serve linux, mas com o server MK n =/
    o q pode ser??? desde ja agradeço a ajuda de todos.

  2. Citação Postado originalmente por halbebruno Ver Post
    pessoal, to com um probleminha aqui, n to conseguindo fazer dois mks se comunicarem, ohem a situação:

    *server MK com placa wireless em modo station
    *ap MK (na torre) com 2 placas wireless, ambas em modo ap brigde (uma pra fazer o ptp com o server mk e a outra pra distribuir pro clientes)

    o problema:
    * do server mk eu ping no ap MK, mas os clientes q estao conectados no ap mk n conseguem acessar. foi criada uma brigde no ap MK e adicionada as 2 placas wireless, esse ap comunica blz com um serve linux, mas com o server MK n =/
    o q pode ser??? desde ja agradeço a ajuda de todos.
    Cara.. tive o mesmo problema.. Não entendo a lógica de pq ele faz isso...
    Resolvi meu problema invertendo..

    Tipo:

    Internet->MK1->AP->AP(Clientes)

    Eu coloquei o MK1 como AP e o AP na torre como station..
    Só assim.. Porque ao contrário pingava até o roteador, mas não saia pra net.. Coisa esquisita..

    Tenta inverter, coloca modo AP no mk que sai o link.. e no otro lado station..


    Abraços...



  3. cara ja coloquei o da torre como station e o server como ap brigde. mas n funcionou!!!! =/

  4. Vai funcionar assim:
    Mk server como AP BRIDGE e o da TORRE com Cliente ( Station )
    Mas é necessário configurar certim. Resete as configurações e configure novamente por esse modo.
    POste ae resultados...



  5. nada pessoal!!! =/

    configurei o server como ap brigde, e no ap configurei uma wireless como station e a outra como ap brigde, criei uma brigde e adicionei as 2 interfaces e coloquei um ip na brigde. e nda!!!






Tópicos Similares

  1. ligar matriz e filial
    Por cacogui no fórum Servidores de Rede
    Respostas: 13
    Último Post: 28-06-2004, 10:37
  2. Ligar matriz a filial
    Por joerli no fórum Redes
    Respostas: 9
    Último Post: 04-06-2004, 19:50
  3. ligar estas redes
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 24-04-2003, 20:04
  4. ligar duas redes
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-12-2002, 18:06
  5. ADSL - Ligar no linux ou no HUB?
    Por gholtz no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-11-2002, 12:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L