+ Responder ao Tópico



  1. #1

    Padrão Ligar 2 MKs

    pessoal, to com um probleminha aqui, n to conseguindo fazer dois mks se comunicarem, ohem a situação:

    *server MK com placa wireless em modo station
    *ap MK (na torre) com 2 placas wireless, ambas em modo ap brigde (uma pra fazer o ptp com o server mk e a outra pra distribuir pro clientes)

    o problema:
    * do server mk eu ping no ap MK, mas os clientes q estao conectados no ap mk n conseguem acessar. foi criada uma brigde no ap MK e adicionada as 2 placas wireless, esse ap comunica blz com um serve linux, mas com o server MK n =/
    o q pode ser??? desde ja agradeço a ajuda de todos.

  2. #2

    Padrão

    Citação Postado originalmente por halbebruno Ver Post
    pessoal, to com um probleminha aqui, n to conseguindo fazer dois mks se comunicarem, ohem a situação:

    *server MK com placa wireless em modo station
    *ap MK (na torre) com 2 placas wireless, ambas em modo ap brigde (uma pra fazer o ptp com o server mk e a outra pra distribuir pro clientes)

    o problema:
    * do server mk eu ping no ap MK, mas os clientes q estao conectados no ap mk n conseguem acessar. foi criada uma brigde no ap MK e adicionada as 2 placas wireless, esse ap comunica blz com um serve linux, mas com o server MK n =/
    o q pode ser??? desde ja agradeço a ajuda de todos.
    Cara.. tive o mesmo problema.. Não entendo a lógica de pq ele faz isso...
    Resolvi meu problema invertendo..

    Tipo:

    Internet->MK1->AP->AP(Clientes)

    Eu coloquei o MK1 como AP e o AP na torre como station..
    Só assim.. Porque ao contrário pingava até o roteador, mas não saia pra net.. Coisa esquisita..

    Tenta inverter, coloca modo AP no mk que sai o link.. e no otro lado station..


    Abraços...



  3. #3

    Padrão

    cara ja coloquei o da torre como station e o server como ap brigde. mas n funcionou!!!! =/

  4. #4

    Padrão

    Vai funcionar assim:
    Mk server como AP BRIDGE e o da TORRE com Cliente ( Station )
    Mas é necessário configurar certim. Resete as configurações e configure novamente por esse modo.
    POste ae resultados...



  5. #5

    Padrão

    nada pessoal!!! =/

    configurei o server como ap brigde, e no ap configurei uma wireless como station e a outra como ap brigde, criei uma brigde e adicionei as 2 interfaces e coloquei um ip na brigde. e nda!!!

  6. #6

    Padrão

    uma pergunta.. a station ta conseguindo se conecta ao AP?

    do jeito que vc estava usando nunca iria funcionar.. a rede estaria rodando ao contrario!



  7. #7
    vagner.dominici
    Visitante

    Padrão configuração

    Reconfigure o ptp, pq issu é problema de configuração... virific se os SSID estão correto... vc chega a pinga algum mk??? tenta deixar o server como AP e o da torre como station msmo tem q funcionar assim.

  8. #8

    Padrão

    Citação Postado originalmente por vagner.dominici Ver Post
    Reconfigure o ptp, pq issu é problema de configuração... virific se os SSID estão correto... vc chega a pinga algum mk??? tenta deixar o server como AP e o da torre como station msmo tem q funcionar assim.
    do servidor eu pingo no ap sim!!!



  9. #9

    Padrão

    Citação Postado originalmente por kilderman Ver Post
    uma pergunta.. a station ta conseguindo se conecta ao AP?

    do jeito que vc estava usando nunca iria funcionar.. a rede estaria rodando ao contrario!
    se conecta sim!!!!!