+ Responder ao Tópico



  1. #1

    Thumbs down Como Fazer? Rede com AP2000 e clientes usando bridge Kodama KOD-770

    Boa tarde a todos,

    Acho que o assunto que vou tratar é um pouco chato, mas eu que n tenho mta experiencia com ap2000 e essas kodamas pra mim tem sido um tormento só.
    É o seguinte, vou montar o ap2000 numa torre em uma serra aqui na cidade, a diferença de altura entre a torre e os clientes será de +- 150mts. A distancia dos clientes e da torre será de no máximo 7km.
    O que ta pegando é que eu nunca configurei ap2000 e nem as bridges kodama, sempre trabalhei com plaquinha pci nos clientes, entao to precisando de um help. Meu AP2000 ta com os dois cartoes, usando duas hiperlink de 90 graus de 17dbi. Nos clientes, serao todos bridges kodama kod-770, com chipset realtek, usando antena de grade.
    O que eu preciso saber, é se existe algum tutorial ou se alguém pode me dar umas dicas de como eu devo configurar o ap2000, qual canal usar, qual ssid colocar, se usa o mesmo canal e ssid pros dois cartoes e talz. Quanto as bridges, preciso de uma dica de como configurar de modo que fiquem todas as máquinas na mesma rede, visto que além de internet, essa rede vai trafegar dados, como eu devo fazer com as bridges, usar no modo bridge ou no modo client ISP?

    Muito Obrigado a quem tiver paciencia de me auxiliar,
    Abraços Cordiais,
    Eduardo Henrique.

  2. #2

    Padrão

    ap 2000 aqui no forum tem um conf com screenshots feito pelo LEE que eh a melhor conf que eu ja vi pra ap2000 eu uso ela e tô me dando muito bem. ja as kodama faz um teste ai de conf dele como client e coloca ele em dhcp server.



  3. #3

    Exclamation cara, não achei

    cara, procurei pelo usuário LEE, aqui no fórum e no wiki, não achei, vc tem o link tuxbrasil? bom, alguém tem? ou pode me dar alguma sugestão, talvez eu posso estar procurando errado, rs...

  4. #4

    Padrão

    https://under-linux.org/forums/members/lee337.html

    esse eh o link pra falar com o lee mais se quiser deixa seu e-mail aqui que eu te mando por e-mail ainda tenho as conf aqui



  5. #5

    Padrão

    Opa!!! Se puder me mande também essas configurações aí juaryazevedo(arroba)gmail.com

  6. #6

    Padrão

    o pessoal, meu NICK é LEE337

    Abraços
    Lee



  7. #7

    Padrão

    opa, então, meu email é [email protected]
    se der pra passar no email, blz, senão der, passa o link pra mim se alguém achar.


    vlw,
    Abraços Cordiais,
    Eduardo Henrique

  8. #8

    Padrão

    bom galera, coloquei o ap2000 funcionar, agora deu foi outro problema, ele funcionou mto bem uns dois dias, agora, os leds indicadores que tem no ap referente aos cartões, só fica apagados, mas os leds que tem no próprio cartão, ficam piscando, meus clientes acham o sinal do ap2000 e conectam a ele, no ap2000 aparece os macs do cliente, mas não há transmissão de dados, tanto que não consigo acessar o ap2000 por um cliente e nem mesmo pingar ele. Alguém já passou por isso?

    Abraços,
    Eduardo Henrique.



  9. #9

    Padrão

    Citação Postado originalmente por dupotter Ver Post
    bom galera, coloquei o ap2000 funcionar, agora deu foi outro problema, ele funcionou mto bem uns dois dias, agora, os leds indicadores que tem no ap referente aos cartões, só fica apagados, mas os leds que tem no próprio cartão, ficam piscando, meus clientes acham o sinal do ap2000 e conectam a ele, no ap2000 aparece os macs do cliente, mas não há transmissão de dados, tanto que não consigo acessar o ap2000 por um cliente e nem mesmo pingar ele. Alguém já passou por isso?

    Abraços,
    Eduardo Henrique.
    com q versao de firmware ? deu reset default depois de actualizar o firmware ?

    Abraços
    Lee

  10. #10

    Talking

    Citação Postado originalmente por LEE337 Ver Post
    com q versao de firmware ? deu reset default depois de actualizar o firmware ?

    Abraços
    Lee
    kra, a versao é a 2.5. Acho que dei uma bobeira rs... o pau não era no ap2000, eu fiz um teste, levei uma kodama e o ap2000 la pra casa, liguei meu desktop que tem uma plaquinha wireless pci da linksys e liguei o ap2000, tudo funcionou perfeito, eu acessava o ap2000 via utp, via cartão A, B, td normal, ai quando liguei a kodama deu pau, juro por tudo que é mais sagrado, quando liguei a kodama, a conexão da plaquinha pci caiu e voltou (rede desconectada, depois conectada), só que nem a kodama e nem a plaquinha pingavam o ap2000, ai eu fui dar uma fuçada, a kodama tava como Cliente ISP, ai troquei pra bridge e funcionou. Talvez eu configurei ela errado no modo cliente e no modo bridge ficou certo, mas eu não entendi.

    Agora, alguém pode me esclarecer outra dúvida de newbie? O controle por mac address no ap2000 é feito onde? pq eu achei um local lá que tem que preencher uma série de coisas, colocar mac address, mask e outras coisas que não entendi, alguém pode me dar uma dica?


    Abraços Cordiais,
    Eduardo Henrique