+ Responder ao Tópico



  1. #1

    Padrão Não navega em Páginas HTTPS

    Bom galera eu estou com o seguinte problema configurei o mikrotik tudo certo tudo OK mais ele não consegue entrar o msn, e paginas com SSL tipo paginas https. Como orkut, site de bancos e outros.

    Será que alguém poderia me dar uma ajuda, até mais.

  2. #2

    Padrão

    cordeirog3,
    Você deve dar um forward na porta 443.


    Abraços



  3. #3

  4. #4

    Padrão

    Citação Postado originalmente por cordeirog3 Ver Post
    Valeu pela ajuda...
    voce utiliza pppoe? se sim muda o mtu para 1452 que resolve!



  5. #5

  6. #6

    Padrão

    amigo..vc usa cache de paginas ae no mt?..se sim poste suas conf ae...pois pode ser isso q esteja bloqueando as portas..


    t+



  7. #7

    Padrão

    Sim eu uso o cache de paginas, o proxy.

    configuração do proxy
    ==========================
    enabled: yes
    src-address: 192.168.254.0
    port: 3128
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "webmaster"
    max-object-size: 20096KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: unlimited
    status: running
    reserved-for-cache: 32912384KiB
    reserved-for-ram-cache: 2048KiB
    =============================
    ACCESS

    0 ;;; block telnet & spam e-mail relaying
    dst-port=23-25 action=deny

    1 X url="www.ig.com.br" action=deny

    2 src-address=192.168.254.0/24 action=allow

    3 action=deny

    ====================================
    NAT

    0 chain=srcnat out-interface=Public action=masquerade

    1 chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128

    2 ;;; proxy for DNS requests
    chain=dstnat in-interface=Local connection-mark=dns action=redirect to-ports=0-65535

    3 ;;; proxy for NTP requests
    chain=dstnat in-interface=Local connection-mark=ntp action=redirect to-ports=0-65535
    ========================================

    É isso aew

  8. #8

    Padrão

    Sim a conexão que eu uso é ADSL, com a discagem sendo feita pelo mikrotik mesmo.

    Um pppoe client.



  9. #9

    Padrão

    No proxy desabilita aquele end SRC ADDRESS. Deixa em branco. EM PPPoE SERVER, coloca a MTU em 1500 para máquinas com winxp e um outro servidor (secundário) com MTU em 1452 para máquinas com win98. Testa e posta os resultados...

  10. #10

    Padrão

    Não deu certo, eu nao uso pppoe server, eu uso o pppoe client para autenticar o velox.

    OK eu tou achando que o problema pode ser no firewall ou no mangle no firewall em relação a porta 443 eu botei a seguinte regra.
    =========================================================

    15 chain=tcp-services protocol=tcp src-port=0-65535 dst-port=443
    action=mark-connection new-connection-mark=https passthrough=yes
    =========================================================

    e no firewall filter eu dei um foward na porta 443 onde passa a conexao https.

    Ja nao sei mais como resolver esse pro. me dar uma força aew galera



  11. #11

  12. #12

    Thumbs up Problema Resolvido

    Aew galera valeu pela ajuda de todos, conseguir resolver o problema, com umas regras no WEB-PROXY, com umas regras do ACCESS.

    Depois posto as regras que utilizei para resolver esse problema. e ajuda outras pessoas que tenho o mesmo problema.


    [email protected]



  13. #13

    Padrão

    Citação Postado originalmente por cordeirog3 Ver Post
    Aew galera valeu pela ajuda de todos, conseguir resolver o problema, com umas regras no WEB-PROXY, com umas regras do ACCESS.

    Depois posto as regras que utilizei para resolver esse problema. e ajuda outras pessoas que tenho o mesmo problema.


    [email protected]
    Pelo amor de Deus, posta ae que eu tb estou desesperado

  14. #14

    Padrão

    Citação Postado originalmente por Arcanjo_tc Ver Post
    Pelo amor de Deus, posta ae que eu tb estou desesperado
    SOmos 2...aki, nem uso pppoe, só com o web-proxy orkut nem msn funcionam!!

    por favor!!

    valeww!



  15. #15

    Padrão Dica

    Sigam a dica dada por mim nesse topico:
    https://under-linux.org/forums/mikro...eza-braba.html

    aki resolveu 100% sem precisar mexer na conf de access do web-proxy

  16. #16
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    / ip firewall nat
    add chain=dstnat protocol=tcp dst-port=443 action=accept comment="Liberar SSL" \
    disabled=no

    / ip web-proxy access
    add action=allow comment="" disabled=no
    add src-address=192.168.2.0/24 dst-port=0-65535 action=allow comment="" \
    disabled=no
    add dst-port=!443 method=connect action=deny comment="allow CONNECT only to \
    SSL ports 443 \[https\] and 563 \[snews\]" disabled=no
    add dst-port=!563 method=connect action=deny comment="" disabled=no
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    add dst-port=0-65535 action=deny comment="Deny everything
    tem umas coisinhas ai de bonus...
    Abraço t+



  17. #17

    Padrão

    era legal adicionar essa dica ao WIKi
    depois de confirmada efetivemente a resulução do probelma

    não estão de acordo?


    Abraços

  18. #18

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    / ip firewall nat
    add chain=dstnat protocol=tcp dst-port=443 action=accept comment="Liberar SSL" \
    disabled=no

    / ip web-proxy access
    add action=allow comment="" disabled=no
    add src-address=192.168.2.0/24 dst-port=0-65535 action=allow comment="" \
    disabled=no
    add dst-port=!443 method=connect action=deny comment="allow CONNECT only to \
    SSL ports 443 \[https\] and 563 \[snews\]" disabled=no
    add dst-port=!563 method=connect action=deny comment="" disabled=no
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    add dst-port=0-65535 action=deny comment="Deny everything
    tem umas coisinhas ai de bonus...
    Abraço t+
    cara, maravilha...orkut agora vai q eh uma blz... brigadão!

    mas o msn nao conecta nem ferrando...ja até fiz akele QoS pra msn e nao vai...
    testo até no teste de conexão q tem no msn e ele diz q eh impossivel conectar..

    kem souber alguma otra regra, fikarei mto agradecido!


    valew a todos ae!