+ Responder ao Tópico



  1. #1
    garciafg
    Visitante

    Padrão Erro atualização firmware Ovislink Wl 1120 ap

    Olá pessoal, é o seguinte, eu estava atualizando o meu ovislink e derrepente ele travou, ficou sem resposta quase 30 minutos, deliguei e liguei o aparelho... ae nesse momento notei que o mesmo não acessava mais o ip defalut 192.168.100.252 e nen resetava. Pessoal se existir um meio de acessar ele e voltar com o Firmware original por favor me ajudem!

    Obs. ele fica com a luz do power acesa em verde e quando conecto o cabo o lad da lan tmbm acende. pode ser um bom sinal?

    Obrigado galera!

  2. #2

    Padrão

    precisa usar cabo serial agora

    shortlinux.sourceforge.net

    tem o tutorial para montar o cabo e como acessar...



  3. #3
    garciafg
    Visitante

    Padrão

    Então ta..mas só que ainda estou perdido, sou fraco demais em ingles...e esse site é em ingles...não teriauma versão em portugues não?

    vlw!

  4. #4
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por garciafg Ver Post
    Então ta..mas só que ainda estou perdido, sou fraco demais em ingles...e esse site é em ingles...não teriauma versão em portugues não?

    vlw!
    Tente descobrir qual ip seu ap está agora, tem um software da Realtek que descobre não lembro o nome, dai vc repete o envio do firmware por TFTP
    Não se assuste, vc não perdeu o AP.



  5. #5

    Padrão

    a 1120ap nao tem como achar o ip dela.. precisa do cabo serial para recuperar....

    procura o link pra max232 no shortlinux.sourceforge.net ... ta em portugues o tutorial

  6. #6
    garciafg
    Visitante

    Padrão

    Obrigado por enquanto galera, vou tentar o max232... mas outras ajudas serão bem vindas...vlws.



  7. #7

    Padrão

    o unico jeito eh pelo max232.. ou via jtag (bem mais complicado)..

  8. #8
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Kra, use o Amac address pra descobrir o ip q ficou, se não achar dai sim só pelo cabo Jtag, mas ja passei por isso e consegui recuperar assim.



  9. #9
    garciafg
    Visitante

    Padrão

    Ok...mas eu andei procurando esse programa e nen achei ele amigo, se alguem souber onde baixo ele ou se kiserem me enviar por email, podem enviar para [email protected]

    Vlw

  10. #10
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por garciafg Ver Post
    Ok...mas eu andei procurando esse programa e nen achei ele amigo, se alguem souber onde baixo ele ou se kiserem me enviar por email, podem enviar para [email protected]

    Vlw
    Divirta-se e da proxima vez pesquise +
    Abraços t+
    Amac address software by Paqtool and others



  11. #11

    Padrão

    se vc chegou a atualizar ela nao voltou.. o problema eh um pouco mais do que "perder o ip" ...

    lembre-se que o firmware eh um linux, e se ele deu erro na metade do boot.. ele nao concluiu a etapa (final) que eh configurar o ip...

    resolva com o cabo serial tranquilamente !!

  12. #12
    garciafg
    Visitante

    Padrão

    Ok Alexandre..acho q meu problema tem q ser rsolvido com o cabo mesmo...agora eu queria saber se alguem tem um cabo desses pra me vender... sou noob em eletronica..até conseguiria montar um..mas sei q vou estragar material e tmbm estou meio sem grana... se alguem puder me vender um cabo desses favor entrar em contato pelo meu email.

    vlw



  13. #13

  14. #14
    garciafg
    Visitante

    Padrão

    Vlw gente...mas acho q nãp vou conseguir...perdi minha ap!!!!



  15. #15

    Padrão

    perdeu nao.. como diz o padre qvedo "isso non existe" huhaahu

    nao tem como perder co mum simples atuliazar d firmware....

  16. #16

    Padrão

    viiiiiiiiiiiii, nem perde tempoprocurando ip
    o seu aparelho perdeu o boot.....
    so com max232, rs232 ou jtag mesmo.
    o problema do ovislink e so esse, as vezes do naa ele perde o bootlo....
    dai o cara ficanervozuuuu
    nunca tinha visto esse tipo de problema a uns 1,5 anos atraz dai meti um ovislink desses no chao
    depois penssei na droga q fiz hehehehe