+ Responder ao Tópico



  1. #1
    salcam
    REDEMASQ=192.168.0.0/24
    iptables -P INPUT DROP
    iptables -P FORWARD ACCEPT
    iptables -P OUTPUT ACCEPT
    iptables -F
    iptables -t nat -F
    iptables -A INPUT -i lo -j ACCEPT
    iptables -A INPUT -m state --state ESTABLISHED,RELATED -j ACCEPT
    modprobe iptable_nat
    echo 1 >/proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE
    iptables -A FORWARD -o eth1 -m state --state NEW,INVALID -j ACCEPT
    iptables -A FORWARD -o eth1 -m state --state ESTABLISHED,RELATED -j ACCEPT

    #Porta Internet
    iptables -A INPUT -p tcp --dport 80 -j ACCEPT
    iptables -A FORWARD -p tcp --dport 80 -j ACCEPT

    iptables -A INPUT -p tcp --dport 1863 -j ACCEPT
    iptables -A FORWARD -p tcp --dport 1863 -j ACCEPT
    pessoal nem com essa porta que é do msn mudou alguma coisa obrigado

  2. cara...

    é sempre interessante, e ajuda a compreender a situação, vc dar algumas informações sobre a situação que vc se encontra.. como quantas placas de rede tem o micro, qual placa é ligada ao modem, qual placa vai pra rede, ou se é apenas um micro ligado ao modem... esses tipos de coisa...

    até onde deu pra entender, vc tem a eth0 ligada na internet e a eth1 pra rede...

    se for desta forma, suas regras de FORWARD estão erradas... as duas estão relacionadas a eth1..

    a princípio este é o problema mais relevante...

    corrija isso, se não funcionar volte aqui...

    valeu






Tópicos Similares

  1. naum funciona o modo grafico
    Por jordanh2o no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-05-2003, 08:06
  2. Impressora naum funciona no samba
    Por polaco no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-04-2003, 14:32
  3. meu relay naum funciona
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-04-2003, 18:36
  4. sendmail naum funciona
    Por bauer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-03-2003, 22:01
  5. autenticação do ncsa_auth no RedHat 8 naum funciona
    Por Elvis no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-10-2002, 02:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L