Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Luciana-Martins
    Visitante

    Padrão Hotspot

    Bom dia pessoal!

    Estou começando no mikrotik! ( MUlheres no comando rsrsrsrs (
    Queria uma ajuda!

    Por exemplo!

    O básico ja consegui!

    Tipo Configurar as interfaces ether e wlan, Receber a internet pela ether1 fazer nat para a wlan1, criando um AP-Bridge,com wep ou wpa, e enviado por dhcp para os clientes!

    Funcionando tudo perfeito!

    Ai queria tentar configurar um hotspot, ja li todos tutorias que encontrei.
    Por exemplo, executo o /ip hotspot setup, preencho todos os campos certos!

    Ai coloco a conectar, conectar (wireless), recebo o IP pela faixa que defini! Mas tipo do um ping no gateway ( 10.1.1.1 que esta configurado a wlan1 ) e ele diz

    Resposta de 10.1.1.1: Rede de destino inacessivel
    Resposta de 10.1.1.1: Rede de destino inacessivel
    Resposta de 10.1.1.1: Rede de destino inacessivel
    Resposta de 10.1.1.1: Rede de destino inacessivel

    Boto a abrir a pagina nao abre, mas parece querer redirecionar para algo!

    Tem algo amais para fazer?

    Brigadim galera

  2. #2

    Padrão

    Olá.. Legal.. até que enfim uma mulher no fórum MK hehe..
    Isso ae.. Vamos lá..

    As configuração no cliente estão certas? Tem o gateway no cliente (no caso 10.1.1.1)? Mesmo recebendo o ip como dhcp entra em detalhes dos ips adquiridos e dá uma olhada qual o ip, a mask e o gateway recebido.. Se tudo estiver correto, agente tenta um segundo passo...

    ok

    Até mais...



  3. #3
    Luciana-Martins
    Visitante

    Padrão

    Citação Postado originalmente por Nazzi Ver Post
    Olá.. Legal.. até que enfim uma mulher no fórum MK hehe..
    Isso ae.. Vamos lá..

    As configuração no cliente estão certas? Tem o gateway no cliente (no caso 10.1.1.1)? Mesmo recebendo o ip como dhcp entra em detalhes dos ips adquiridos e dá uma olhada qual o ip, a mask e o gateway recebido.. Se tudo estiver correto, agente tenta um segundo passo...

    ok

    Até mais...
    Sim!!!

    Esta tudo na mesma faixa, mascara!
    Até por curiosidade, se eu logar por winbox e remover o hotspot! é so eu conectar denovo por wireless, recebo o mesmo end ip ( dhcp ) faixa, mascara! e ja funciona! da ping no 10.1.1.1 navega normal e tudo!

    falta alguma regra de iptables?

  4. #4

    Padrão

    Citação Postado originalmente por Luciana-Martins Ver Post
    Sim!!!

    Esta tudo na mesma faixa, mascara!
    Até por curiosidade, se eu logar por winbox e remover o hotspot! é so eu conectar denovo por wireless, recebo o mesmo end ip ( dhcp ) faixa, mascara! e ja funciona! da ping no 10.1.1.1 navega normal e tudo!

    falta alguma regra de iptables?
    Se você utilizou o Setup pra fazer tudo, ele cria as regras automaticamente.. Tentou usar em range de ip diferente? Quando vc roda o hotspot, na página inicial ele não abre para logar usuário e senha ou ele loga e depois não navega?
    Última edição por Nazzi; 28-11-2006 às 13:15.



  5. #5
    Luciana-Martins
    Visitante

    Padrão

    Citação Postado originalmente por Nazzi Ver Post
    Se você utilizou o Setup pra fazer tudo, ele cria as regras automaticamente.. Tentou usar em range de ip diferente? Quando vc roda o hotspot, na página inicial ele não abre para logar usuário e senha ou ele loga e depois não navega?
    Não abre nada. ele direto aparece pagina nao pode ser acessada! ja tentei outro range de ip!!

  6. #6

    Padrão

    Citação Postado originalmente por Luciana-Martins Ver Post
    Sim!!!

    Esta tudo na mesma faixa, mascara!
    Até por curiosidade, se eu logar por winbox e remover o hotspot! é so eu conectar denovo por wireless, recebo o mesmo end ip ( dhcp ) faixa, mascara! e ja funciona! da ping no 10.1.1.1 navega normal e tudo!

    falta alguma regra de iptables?
    Achei... Fiz meu hotspot dar esse problema.. Resolvi da seguinte maneira..

    fui em ip>hotspot>profile e alterei o campo dns-name="...." para dns-name="terra.com.br"

    Ai voltou a funcionar..

    Espero que resolva.. Poste o resultado..

    Abraços..

    Thiago



  7. #7
    Luciana-Martins
    Visitante

    Unhappy

    Citação Postado originalmente por Nazzi Ver Post
    Achei... Fiz meu hotspot dar esse problema.. Resolvi da seguinte maneira..

    fui em ip>hotspot>profile e alterei o campo dns-name="...." para dns-name="terra.com.br"

    Ai voltou a funcionar..

    Espero que resolva.. Poste o resultado..

    Abraços..

    Thiago

    Ja estava ok! Mas testei e mesma coisa, gateway da aquele erro e nao abre as paginas!!

    sera q desisto?

    afff

  8. #8

    Padrão

    Citação Postado originalmente por Luciana-Martins Ver Post
    Ja estava ok! Mas testei e mesma coisa, gateway da aquele erro e nao abre as paginas!!

    sera q desisto?

    afff
    Vish... voltou de novo.. mas o problema é esse.. nesse bendito dns.. tenta digitar no seu browser 10.1.1.1 e ve se aparece algo...



  9. #9
    Luciana-Martins
    Visitante

    Unhappy

    Citação Postado originalmente por Nazzi Ver Post
    Vish... voltou de novo.. mas o problema é esse.. nesse bendito dns.. tenta digitar no seu browser 10.1.1.1 e ve se aparece algo...
    A pagina nao pode ser exibida!
    Mas pq quando do ping não responde?
    Ja testei com outras versões, outra maquina com mikrotik instalado e mesma coisa, acho q ta faltando algo!!

  10. #10

    Padrão

    Citação Postado originalmente por Luciana-Martins Ver Post
    A pagina nao pode ser exibida!
    Mas pq quando do ping não responde?
    Ja testei com outras versões, outra maquina com mikrotik instalado e mesma coisa, acho q ta faltando algo!!
    Não pinga pq sem você logar, você não tem acesso a nada..

    Primeiro passo é logar, depois que logar pinga normalmente...



  11. #11

    Padrão

    Seja Bem -Vinda Luciana

    Tem como vc postar aqui pra gente analisar seu script ?
    [[email protected]] ip hotspot e depois export

    Assim fica mai fácil

  12. #12
    Luciana-Martins
    Visitante

    Padrão

    Citação Postado originalmente por rps67 Ver Post
    Seja Bem -Vinda Luciana

    Tem como vc postar aqui pra gente analisar seu script ?
    [[email protected]] ip hotspot e depois export

    Assim fica mai fácil
    / ip hotspot
    add name="hs-wlan1" interface=wlan1 address-pool=dhcp_pool1 profile=hsprof2 \
    idle-timeout=5m keepalive-timeout=none addresses-per-mac=2 disabled=no
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    add name="hsprof1" hotspot-address=10.1.1.1 dns-name="www.terra.com.br" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap,http-pap \
    http-cookie-lifetime=3d split-user-domain=no use-radius=no
    add name="hsprof2" hotspot-address=10.1.1.1 dns-name="" html-directory=hotspot \
    rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 \
    login-by=cookie,http-chap http-cookie-lifetime=3d split-user-domain=no \
    use-radius=no
    / ip hotspot user
    add name="teste" password="teste" profile=default comment="" disabled=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no


    Obrigadoooo



  13. #13

    Padrão

    / ip hotspot
    add name="hotspot1" interface=Local address-pool=hs-pool-1 profile=hsprof2 \
    idle-timeout=5m keepalive-timeout=none addresses-per-mac=2 disabled=no
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    add name="hsprof1" hotspot-address=172.16.8.1 dns-name="ivrturbo" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    add name="hsprof2" hotspot-address=192.168.1.1 dns-name="192.168.1.1" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=http-chap split-user-domain=no use-radius=no
    / ip hotspot user
    add server=hotspot1 name="thiago" password="1234" profile=default comment="" \
    disabled=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no

    tá igual ao meu.. só não uso dhcp..

  14. #14

    Padrão

    O meu tá assim e funciona muito que raramente, to 4 dias sem dormir consegui fazer ele funfar 4 vezes, mas quando reinicio o mikrotik ele nao funfa mais !


    / ip hotspot
    add name="hotspot1" interface=redeap address-pool=hs-pool-2 profile=hsprof1 \
    idle-timeout=5m keepalive-timeout=none disabled=yes
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    add name="hsprof1" hotspot-address=10.0.0.1 dns-name="" html-directory=hotspot \
    rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 \
    login-by=cookie,http-chap http-cookie-lifetime=3d split-user-domain=no \
    use-radius=no
    / ip hotspot user
    add name="admin" password="330213" profile=default comment="" disabled=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no



  15. #15

    Padrão

    Me diga uma coisa.
    Qual versão estão usando ?
    Luciana qual a versão do teu MK ?

  16. #16

    Padrão ...

    a minha eh akela crackeada ... xx.xx.x.27



  17. #17

    Padrão

    Olá amigos.
    Ainda não implementamos nada nesse sentido ainda, mas iremos testar nos próximos dias, mas antes surgiu uma dúvida.

    É possível implementar o hotspot aos poucos? ou seja para alguns clientes ativar ele (para testes) enquanto que os demais continuem a navegar da maneira que estão hoje?

    Com o Hotspot, pode haver a queda da conexão por "sessão esgotada"?
    É configurável o tempo dessa conexão?

  18. #18

    Padrão ...

    Amigo, não há queda de conexão, com o tempo esgotado vc apenas terá que autenticar para poder navegar de novo, mas isso vc define no servidor, o tempo idle que o cliente deverá permanecer, ou então o tempo de duração de cookies.

    Vc pode ativar sim pra teste, desde que vc disponibilize e separe uma interface para testes.


    Abraços



  19. #19

    Padrão

    a autenticação ocorre ao abrir o navegador, certo?
    e no caso do uso do msn, tem que ficar aberto a pagina do navegador?

    qto a testar, é necessario uma interface real separada, ou é possivel especificiar em determinada interface, o ip do cliente de testes?

  20. #20

    Padrão eh

    A autenticação eh feita só uma vez, e nao precisa de a pagina estar aberta para navegar, o tempo em que o cliente fica conectado eh o tempo ativo, quando nao houver mais atividade durante o tempo pré-determinado eh necessário autenticar novamente para poder navegar.

    Acho que vc pode configurar uma interface virtual pra fazer estes testes.


    Abraços.