+ Responder ao Tópico



  1. #13

    Padrão

    / ip hotspot
    add name="hotspot1" interface=Local address-pool=hs-pool-1 profile=hsprof2 \
    idle-timeout=5m keepalive-timeout=none addresses-per-mac=2 disabled=no
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    add name="hsprof1" hotspot-address=172.16.8.1 dns-name="ivrturbo" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    add name="hsprof2" hotspot-address=192.168.1.1 dns-name="192.168.1.1" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=http-chap split-user-domain=no use-radius=no
    / ip hotspot user
    add server=hotspot1 name="thiago" password="1234" profile=default comment="" \
    disabled=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no

    tá igual ao meu.. só não uso dhcp..

  2. #14

    Padrão

    O meu tá assim e funciona muito que raramente, to 4 dias sem dormir consegui fazer ele funfar 4 vezes, mas quando reinicio o mikrotik ele nao funfa mais !


    / ip hotspot
    add name="hotspot1" interface=redeap address-pool=hs-pool-2 profile=hsprof1 \
    idle-timeout=5m keepalive-timeout=none disabled=yes
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    add name="hsprof1" hotspot-address=10.0.0.1 dns-name="" html-directory=hotspot \
    rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 \
    login-by=cookie,http-chap http-cookie-lifetime=3d split-user-domain=no \
    use-radius=no
    / ip hotspot user
    add name="admin" password="330213" profile=default comment="" disabled=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no



  3. #15

    Padrão

    Me diga uma coisa.
    Qual versão estão usando ?
    Luciana qual a versão do teu MK ?

  4. #16

    Padrão ...

    a minha eh akela crackeada ... xx.xx.x.27



  5. #17

    Padrão

    Olá amigos.
    Ainda não implementamos nada nesse sentido ainda, mas iremos testar nos próximos dias, mas antes surgiu uma dúvida.

    É possível implementar o hotspot aos poucos? ou seja para alguns clientes ativar ele (para testes) enquanto que os demais continuem a navegar da maneira que estão hoje?

    Com o Hotspot, pode haver a queda da conexão por "sessão esgotada"?
    É configurável o tempo dessa conexão?

  6. #18

    Padrão ...

    Amigo, não há queda de conexão, com o tempo esgotado vc apenas terá que autenticar para poder navegar de novo, mas isso vc define no servidor, o tempo idle que o cliente deverá permanecer, ou então o tempo de duração de cookies.

    Vc pode ativar sim pra teste, desde que vc disponibilize e separe uma interface para testes.


    Abraços