Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Unhappy Problemas com WDS

    Pessoal, tenho 2 clientes que enchergam o sinal das duas antenas em WDS, e como o Windows e o utilitario da placa não consegue diferenciar os aps e enxerga os dois radios como um só, não consigo conectar na rede, já tentei de tudo mas o sinal das duas antenas é muito alto e acredito que a placa faz confusão e não sabe em quem conectar...
    Pessoal me ajudem pq esses clientes estão querendo me matar hehehe.

  2. #2

    Padrão

    Ja aconteceu comigo isso tb, seguinte usa o utilitario da placa e trava no ssid que vc quer, não deixe que o windows administre isso deixa travado na placa pci blz. qualquer coisa da um toque que estamos ai.



  3. #3
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por emaildoxandy Ver Post
    Ja aconteceu comigo isso tb, seguinte usa o utilitario da placa e trava no ssid que vc quer, não deixe que o windows administre isso deixa travado na placa pci blz. qualquer coisa da um toque que estamos ai.
    Amigo, é WDS os 2 radios tem o mesmo SSID, ja tentei fazer isso, no utilitario da placa ela encherga os dois, ve o mac de cada ap tudo, preencho o profile e ele conecta por 3 segundos e desconecta pq fica confuso como qual ap conectar pois os 2 tem o mesmo SSID e o sinal dos dois é bom.

  4. #4

    Padrão

    Veio isso ai num e placa ficando confusa nao pq uma vez configurado o profile se o mesmo estiver ficando gravado nos registro do Rwindow$ ja era ele fixa.
    Concerteza o problema e emseu sistema operacional.
    vc pode fazer o seguinte.
    na quele computardozinho q aparece referente a placa wireless vc pede as propriedades dele.
    depois vai em configurar procura algo relacionado ao ssid que la vai ter, coloca o desejado e ve se funciona.
    se nao funcionar formata essa maquina.
    pq aki onde moro tem um FDP com aplificador de 5 q ate sem antena o sinal pega sem contar nos outros sinais wireless q tem por aki e isso nunca aconteceu



  5. #5
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por tianguapontocom Ver Post
    Veio isso ai num e placa ficando confusa nao pq uma vez configurado o profile se o mesmo estiver ficando gravado nos registro do Rwindow$ ja era ele fixa.
    Concerteza o problema e emseu sistema operacional.
    vc pode fazer o seguinte.
    na quele computardozinho q aparece referente a placa wireless vc pede as propriedades dele.
    depois vai em configurar procura algo relacionado ao ssid que la vai ter, coloca o desejado e ve se funciona.
    se nao funcionar formata essa maquina.
    pq aki onde moro tem um FDP com aplificador de 5 q ate sem antena o sinal pega sem contar nos outros sinais wireless q tem por aki e isso nunca aconteceu
    Sim mas vc disse q isso nunca aconteceu de conectar na rede do concorrente mas os aps q ele se confunde são meus, estão em WDS, mesmo canal, SSID, tudo igual, só muda o MAC address.
    Ai que está o problema, antes conectava agora com o wds só encherga o sinal e não conecta, no Netstumbler aparece os dois aps em wds com sinal exelente.
    Galera por favor me ajudem... já mandei o kra formatar pra ganhar tempo....

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Configura, nos dois lados(cliente/ap) se puder, o controle por MAC; só conecta o MAC x no MAC Y. Outra opção seria procurar como travar no MS Windows o BSS ID.