+ Responder ao Tópico



  1. #1

    Padrão Ajuda com Cache/ e configs

    Aew pessoal, beleza...
    esta semana vou operar .. graças a Deus.
    Vejam o meu problema.
    tenho 4 pci wireless com os IP´s 192.168.10.1 até 192.168.10.4
    Uma rede local que é 192.168.10.250
    E uma interface que vai pro meu link, no meu caso Ip válido.

    Navega tudo certo, criei uma bridge, e depois as 4 ports, uma para cada interface PCI e tá filé.

    Mas quando habilito o cache, proxy transparente, fica meio maluco, as vezes fala que a url nao pode ser resolvida ( com o caractere / )

    Percebi q na regra de nat, que faz o dst-nat, quando mudo a interface IN para outra, ele funciona, mas não bem, como deveria.

    O que pode ser ?

    Abraços

  2. #2

    Padrão

    Vc criou um redirect pra cada interface de saida ?
    Poste ae a tua regra ...



  3. #3

    Padrão

    Citação Postado originalmente por rps67 Ver Post
    Vc criou um redirect pra cada interface de saida ?
    Poste ae a tua regra ...
    segue aew
    <all nat> print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat action=masquerade

    1 chain=dstnat in-interface=setor-01 protocol=tcp dst-port=80
    action=redirect to-ports=3128

    2 chain=dstnat in-interface=setor-02 protocol=tcp dst-port=80
    action=redirect to-ports=3128

    3 chain=dstnat in-interface=setor-03 protocol=tcp dst-port=80
    action=redirect to-ports=3128

    4 chain=dstnat in-interface=setor-04 protocol=tcp dst-port=80
    action=redirect to-ports=3128

    5 chain=dstnat in-interface=local protocol=tcp dst-port=80 action=redirect
    to-ports=3128

    6 chain=dstnat in-interface=bridge1 protocol=tcp dst-port=80
    action=redirect to-ports=3128

    Tá navegando, mas a contagem de kbytes nas regras anda de byte em byte, parece que está passando tudo pelo mascaramento direto.

    O cache tá configurado filé, como sempre configurei.
    Abraços