Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Gabriel Lima
    Galera eu segui o tutorial "https://under-linux.org/wiki/index.php/Tutoriais/Kernel/kernel-iptables-psd-string-layer7" a risca e tudo certinho mas as regras de layer e de string não estão funcionando.

    Regra: "iptables -A FORWARD -m layer7 --l7proto menssager -j DROP"
    Erro: "iptables v1.3.5: Couldn't find a pattern definition file for menssager."

    Regra: "iptables -A FORWARD -m string –string “orkut” --algo bm -j DROP"
    Erro: "Bad argumant 'orkut'
    Try 'iptables -h' or 'iptables --help' for more information.
    "

    Alguem pode me dar uma ajudinha???

    Vlw Galera.

    So pra constar estou usando o Debian.

  2. cara...

    realmente vc seguiu o tutorial a risca...

    mas é bom não apenas fazer, mas saber o que está fazendo.. para, principalmente, encontrar os erros..

    lógico que você seguiu o tuto por, ainda, não saber fazer sozinho...

    mas vc deve prestar atenção na parte que fala pra copiar o diretório de protocolos para o /etc, dentro do diretório vc poderá observar todos os protolos disponíveis, e com isso verá q o "menssager" não existe.. hehehhe

    por isso deu erro...

    dá uma procurada sobre o string, de cabeça eu não lembro, então não sei te dizer o q está errado...

    valeu



  3. Faça o procedimento novamente, deve ter cometido algum erro durente o processo.
    abraços

  4. Tu não moveu as definições do protocolo para o local correto.



  5. #5
    Gabriel Lima
    Citação Postado originalmente por xstefanox Ver Post
    Tu não moveu as definições do protocolo para o local correto.
    Eu coloquei tudo exatamente como esta descrito o tutorial, e fiz isso duzias de vezes.

    Vc saberia me dizer exatamente quais são as definições do protocolo e para onde eu deveria move-lo.

    Uma coisa realmente não estava identica ao tutorial, no momento de habilitr os pacotes no quernel a descrição do local onde estam os protolos não esta correta com o que ha para mim.

    Se puder me ajudar Agradeço muito.

    Obrigado.






Tópicos Similares

  1. Proble com Webmin
    Por strongarl no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-04-2009, 23:16
  2. P/ Amor De Deus Probl. Com Wla5000
    Por bola25a2008 no fórum Redes
    Respostas: 2
    Último Post: 22-06-2008, 09:03
  3. Problema com IPtables+layer7
    Por nikollas no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-12-2006, 12:13
  4. Autenticação com layer7+iptables ???
    Por nikolas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-03-2006, 21:55
  5. probls com samba no RH 8 - Parte 2
    Por joe_fox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-11-2002, 17:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L