Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão backup

    pessoal como automatizar a criação de backups no mk??? tipo a kda 48 horas o mk gerar automaticamente um backup.

  2. #2

    Wink

    Citação Postado originalmente por halbebruno Ver Post
    pessoal como automatizar a criação de backups no mk??? tipo a kda 48 horas o mk gerar automaticamente um backup.
    Amigo...

    Para fazer essa implemntação, teriamos que criar um script, e agendar ele para rodar nesse tempo.

    []'s

    *Daqui a pouco posto o resultado de como fazer isso la no mk pq agora não tenho acesso ao meu.



  3. #3

    Padrão

    Citação Postado originalmente por Josevaldo Ver Post
    Amigo...

    Para fazer essa implemntação, teriamos que criar um script, e agendar ele para rodar nesse tempo.

    []'s

    *Daqui a pouco posto o resultado de como fazer isso la no mk pq agora não tenho acesso ao meu.
    blz meu brother, to no aguardo!!!!

  4. #4

    Padrão

    Em System Script, adiciona um script assim:
    add name="e-backup" source="/system backup save name=email; /tool e-mail send to=\"[email protected]\" subject=\"Backup AP-141\" file=email.backup" policy=ftp,reboot,read,write,policy,test,winbox,password

    Isso irá gerar um arquivo chamado email.backup em Files, e irá enviá-lo para o e-mail [email protected] com o assunto "Backup AP-141"...

    Daeh é necessário agendar a execução desse script. Em System Scheduler, adicione o seguinte:

    add name="Backup" on-event=e-backup start-date=aug/11/2006 start-time=19:00:00 interval=1w comment="" disabled=no

    Isso irá executar o backup uma vez por semana (interval=1w) às 19 horas...

    Não esqueça de configurar o servidor de e-mail e o endereço que o Mikrotik vai usar em /tool e-mail...

    Só isso...



  5. #5

    Padrão

    Citação Postado originalmente por _AGM_ Ver Post

    Não esqueça de configurar o servidor de e-mail e o endereço que o Mikrotik vai usar em /tool e-mail...
    brother eu n encontrei essa opção pra configurar o servidor de email!!!
    e como seria o intervalo pra fosse feito um backup a cada 48 horas???

  6. #6

    Padrão tb gostaria d criar esse backup

    tb gostaria d criar esse backup + naum ta dando certo
    desculpa minha ingnorancia sou novo aqui

    System Script como tenho acesso ?



  7. #7

    Smile ae vai...

    pra configurar o email vai em New Terminal e:

    tool e-mail set [email protected] server=ipdoservidordeemail


    segue abaixo os anexos...com os passos...soh mudem o assunto e o email...

    e no caso de querer ser executado de 48 horas...soh mude o 7 lah..pra 2..

    flwssssssss
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Scripts%20e%20Sheduler.JPG
Visualizações:	93
Tamanho: 	26,6 KB
ID:      	88   Clique na imagem para uma versão maior

Nome:	         script+scheduler_backup.JPG
Visualizações:	94
Tamanho: 	38,5 KB
ID:      	89  

    Clique na imagem para uma versão maior

Nome:	         script+scheduler_email.JPG
Visualizações:	92
Tamanho: 	41,0 KB
ID:      	90  
    Última edição por Mr_Dom; 08-12-2006 às 10:27.

  8. #8



  9. #9

    Padrão

    blz pessoal,a rotina de criação do backup ja ta ok so falta a do email. seguinte n tem como configurar pra que o email seja enviado pra uma conta tido do gmail n?

  10. #10

    Padrão

    pelo New Terminal digite:
    tool e-email ( enter )
    set server 66.249.83.83 ( ip do gmail )
    set from [email protected]

    ........



  11. #11

    Padrão

    opa..bom dia...naum tenho ctz...mas emails com autenticação naum podem ser usados pelo mt...naum uso gmail..por isso naum sei como funga..

    me corrigam se estiver errado.. (até pra conhecimento meu...se alguem ja usou posta ae..)

    t +.......

  12. #12

    Padrão

    P e,ail do gmail não funcionou aqui... Gostarai de saber que servidores de email funcionam??



  13. #13

  14. #14

    Padrão interessante..

    Ola amigos... tambem gostaria de saber, pois ja tentei usar o mikrotik para enviar email por servidores q utilizam autenticação é nao foi de forma alguma...



  15. #15

    Padrão

    Já tentei: Gmail, Yahoo, Bol e nenhum deles funcionam. Alguém que usa ae certim diga ae pra galera qual e-mail usa ( servidor ).

  16. #16

    Padrão

    o script funciona .. eu monitorei pelo meu servidor de email .. o email comeca a entrar mas o mk termina a conexao .. time out .. nos log do mk .. o microtik pela forma que ele envia o email ele tem um servidor de email



  17. #17

    Padrão

    vou ajudar a testar também.. mas uma dúvida.. como restaurar tal Backup ??

    Imagine que eu perdi o HD original e instalei outr MK na mesma máquina e preciso de todas minhas configs novamente.

    Abraços

  18. #18

    Padrão

    opa...soh seguir os passos da img..


    Entra em Files, depois seleciona o teu backup...depois clica em Restore...ele vai reiniciar a maquina e volta com a conf do bk....

    t+
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Restore.JPG
Visualizações:	51
Tamanho: 	79,8 KB
ID:      	94  



  19. #19

    Padrão

    Citação Postado originalmente por Mr_Dom Ver Post
    opa...soh seguir os passos da img..


    Entra em Files, depois seleciona o teu backup...depois clica em Restore...ele vai reiniciar a maquina e volta com a conf do bk....

    t+
    Ótimo !! Já desconfiava.. mas creio que antes devemos copiar via FTP a imagem que queremos restaurar certo ?
    Obrigado pelo trabalho de postar a imagem, creio que estas atitudes ajudam a enriquecer o fórum.

    Abraços

  20. #20

    Padrão

    isso..pode ser via ftp...ou pelo files mesmo...ele aceita copiar e colar do windows...soh copia no windows...e entre em files e clica no botão paste..

    t+