Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão cliente usando toda banda - ping alto

    olá...bom dia...

    tenho um mt 2.9.27 como gw...e tenho um cliente com 400k...esse cliente tem uma ap ovislink 5460v2 em modo cliente...e ele tem algumas maquinas na rede interna dele...quando alguma maquina começa um download...q usa todos os 400k...a net fica lenta em todas as outras máquinas da rede interna dele (isso é obvio pois naum se tem mais banda), e o problema...as latencias ficam altas e se perde pacotes....pingando do gw até a ap do cliente...ou das estações do cliente até o gw...

    OBS: quando naum se usa toda a banda o ping é normal....

    imagino q o mt q esteja negando os ping...ou até perdendo..mas pq isso aconteçe ?

    obrigado a qq ajuda ou exclarecimento..at +

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Quando um link está saturado é normal a perda de pacotes e latência alta. Esse ovislink aceita linux, tipo aprouter, eu acho. Pode ser interessante vc usar e fazer um controle de banda onde sempre distribuiria de maneira equalitária entre os PCs da rede do cliente, como as classes do HTB.



  3. #3

    Padrão

    A perda de pacotes ocorre porque existe uma fila de pacotes a serem enviados. Quando a taxa máxima de envio é inferior a taxa de entrada de pacotes no roteador essa fila cresce.
    Como nenhum recurso é infinito, esse fila pode encher o que torna impossível o armazenamento de mais pacotes, fazendo com que o roteador perca pacotes.

    Até mais

  4. #4

    Padrão

    opa...valeu ae pessoal...se mais alguem quiser colocar mais alguma coisa...agradeço..mas praticamente está tirado minha dúvida...


    até mais...flwsss



  5. #5

    Padrão

    Citação Postado originalmente por Mr_Dom Ver Post
    opa...valeu ae pessoal...se mais alguem quiser colocar mais alguma coisa...agradeço..mas praticamente está tirado minha dúvida...


    até mais...flwsss
    O ping (ICMP) não tem prioridade baixa no MK ?? Estou enganado... nao me lembro, mas ele primeiro passa tudo que tem que passar, depois vem o ping.

    Abraços.

  6. #6
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    883
    Posts de Blog
    13

    Padrão

    isso mesmo galera tirei minha duvida tbm em relacao a ap ovislink, que deicha lenta a net, quando a uso da net alto; esse linuxap eu encontro aonde, alguem vende queria compra pra por nos meus aps, eu tem voip e queria controla as portas pra balancear para o ATA deicha banda sempre sobrando...