+ Responder ao Tópico



  1. #1
    gianrubio
    Srs. Estou com problema no apt-get

    quem puder me ajudar serei grato

    segue o erro

    firewall:/etc# apt-get install slapd
    Reading package lists... Done
    Building dependency tree... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    slapd: Depends: libperl5.8 (>= 5.8.4) but it is not going to be installed
    E: Broken packages
    aerofirewall:/etc# apt-get install libperl5.8
    Reading package lists... Done
    Building dependency tree... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    libperl5.8: Depends: perl-base (= 5.8.4-8sarge5) but 5.8.8-6.1 is to be installed
    E: Broken packages
    firewall:/etc#

  2. Cara vc não vai consegui instalar provavelmente pq vc ta usando a versão stable do debian pro apt e ele necessita de pacotes da versão unstable, que vc não tem como instalar já que ta com outra versão, ou vc muda o repositorio e arrisca seu sistema usando pacotes que os desenvolvedores do debian consideram unstable ainda ou vc fica sem o pacote que vc quer instalar.

    falows



  3. Você alterou o seu sources.list? Como que ele tá?

  4. Saudações,

    Se for o caso de estar usando stable, vc pode procurar essa lib nos backports http://www.backports.org/

    abraço.



  5. #5
    gianrubio
    surces.list

    deb Index of /debian stable main
    deb-src Index of /debian stable main

    deb Debian -- Security Information stable/updates main

    uname -a
    Linux firewall 2.4.18-bf2.4 #1 Son Apr 14 09:53:28 CEST 2002 i686 GNU/Linux






Tópicos Similares

  1. Problemas com APT-GET
    Por wagner.brasileiro no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 27-09-2006, 22:00
  2. Problemas com apt-get dos pacotes do samba
    Por centralservice no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-12-2005, 09:31
  3. Problemas com apt-get...
    Por Lipse no fórum Servidores de Rede
    Respostas: 16
    Último Post: 05-11-2005, 20:26
  4. problemas com apt-get no cl8
    Por augustocss no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-09-2004, 07:31
  5. Problemas com APT-GET no Conectiva 8
    Por lucianosds no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-06-2004, 07:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L