Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico

vnc



  1. pessoal, tenho um cliente q precisa acessar a maquina dele externamente usando o vnc, mas cmo fazr isso ja q o cliente n tem ip real???
    desde ja agradeço a ajuda dos amigos.

  2. Redireciona a porta que ele pedir pro vnc pro computador dele e pronto ta resolvido.

    falows



  3. com essa regra daria certo???

    chain=dstnat dst-address=201.18.x.x protocol=tcp dst-port=5900 action=dst-nat to-addresses=10.0.0.41 to-ports=5900

  4. /ip firewall nat
    add chain=dstnat dst-address=200.x.x.x protocol=tcp dst-port=4040 action=dst-nat to-addresses=ip interno to-ports=3389

    add chain=dstnat dst-address=200.x.x.x protocol=udp dst-port=4040 action=dst-nat to-addresses=ip interno to-ports=3389

    add chain=srcnat out-interface=WAN src-address=ip interno action=src-nat to-addresses=200.x.x.x to-ports=0-65535

    a porta vc coloca a q vc escolher...WAN é a interface onde entra o seu sinal de internet...

    Posta ae se deu certo.



  5. Citação Postado originalmente por cgrellier Ver Post
    /ip firewall nat
    add chain=dstnat dst-address=200.x.x.x protocol=tcp dst-port=4040 action=dst-nat to-addresses=ip interno to-ports=3389

    add chain=dstnat dst-address=200.x.x.x protocol=udp dst-port=4040 action=dst-nat to-addresses=ip interno to-ports=3389

    add chain=srcnat out-interface=WAN src-address=ip interno action=src-nat to-addresses=200.x.x.x to-ports=0-65535

    a porta vc coloca a q vc escolher...WAN é a interface onde entra o seu sinal de internet...

    Posta ae se deu certo.
    so umas duvidas:
    200.x.x.x seria o ip do meu server, ou eu teria q usar outro ip real livre???
    Wan = seria a interface q esta conectada com meu router? por onde chega o link???
    desde ja agradeço.






Tópicos Similares

  1. VNC
    Por Maiko no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-11-2002, 11:37
  2. vnc
    Por ergs no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-11-2002, 00:02
  3. VNC
    Por Notielc no fórum Servidores de Rede
    Respostas: 13
    Último Post: 16-11-2002, 12:05
  4. NAT para usar vnc
    Por maneirobh no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-11-2002, 19:50
  5. URGENTE!!! vnc através firewall
    Por doug no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-08-2002, 09:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L