+ Responder ao Tópico



  1. Olá pessoal!

    Estou com um problema que acredito esteja ligado ao proxy. Uso o www.myauth.com.br como gateway de minha rede de clientes wireless... Bom, tenho meu servidor de emails num micro, cujo ip é 201.XXX.XXX.2... Nele, como webmail, uso o Horde...

    O meu myauth está no micro com ip 201.XXX.XXX.3, a quando os usuários estão logados no webmail, depois de certo tempo, começa a aparecer os emails de outros usuários, acredito q seja por causa do cache do squid no myauth...

    Como posso contornar esta situação? Pq estou numa enrascada, ou seja, dados confidenciais de clientes estão sendo lidos por outros, posso me complicar, o que vcs me sugerem fazer?

  2. Hummm, eu não acredito que seja o cache do Squid, mas você pode fazer uso da diretiva no_cache do Squid para que não seja feito o cache de determinadas páginas.


    Abraços!



  3. vc pode fazer o que o xstefanox falou e
    Veja como está as regras de altenticação do seu MTA.

    Falow ...






Tópicos Similares

  1. Problemas com proxy transparente
    Por itagildo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-07-2005, 09:47
  2. Problema com acentos no webmail uebimiau
    Por biosterlinux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-07-2005, 14:56
  3. Problemas com Proxy Transparente X Conectividade Social
    Por tabajara no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-05-2005, 13:04
  4. problemas com proxy squid, iptables
    Por computech no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-11-2004, 20:31
  5. PROBLEMAS COM PROXY
    Por jversolato no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-06-2003, 12:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L