+ Responder ao Tópico



  1. #1
    allisontavora
    Visitante

    Exclamation Me Ajudem PF quero configurar a placa de som mas nao consigo!

    Olá caros amigos, estou tentando configurar o som (onboard via ac97) no meu conectiva 10 mas ta dificil. Já usei o comando: /usr/sbin/sndconfig e segui todos os passos até aparecer que estava tudo OK, mas quando eu tento escutar alguma coisa seja do cd ou da pasta de musicas, a única que escuto são ruidos extensos como se a musica estivesse sendo reproduzida e nao consigo escuta-la.
    ja tentei o: alsaconf tb e nd deu certo...
    Por favor me ajudem...
    Grato.

  2. #2
    LinhaPlana
    Visitante

    Padrão

    Usou o alsamixer para aumentar o volume do som?
    Tente ai.



  3. #3
    allisontavora
    Visitante

    Padrão

    Entao Linha Plana, obrigado pela resposta, mas eu já tentei o alsamixer tb mas nao deu certo, eu sou novo no linux e o que eu procurei saobre este assunto eu fiz (como dito acima) mas se tiver algum comando que eu possa fazer pra arrumar isso por favor me diga.
    Obrigado.

  4. #4

    Padrão ...

    com o comando "lspci" ou "dmesg" vc consegue visualisar o driver??



  5. #5
    allisontavora
    Visitante

    Post

    Olá Matheus,
    Entao eu fiz esse comando mas como eu sou iniciante no linux, não entendi nd do que apareceu.
    Preciso de alguma coisa passo-a-passo, pois sou lerdão ainda no linux.
    Agradeço a cooperação.

  6. #6

    Padrão ...

    no comando "lspci" olha la se apareceu uma linha parecida com essa

    "00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 30) "

    dependendo da marca do sua placa vai aparecer parecido!!