+ Responder ao Tópico



  1. se nao for pedir demais, tem como vc me mandar um exemplo ?

    ficarei muito agradecico se for possivel !


    abraço


    Adriano
    Adriano_ala@hotmail.com

  2. Citação Postado originalmente por vinnyz Ver Post
    O problema da navegação sem o proxy eu resolvi movendo a regra de bloqueio para o topo da lista... agora o problema de redirecionamento eu nao consegui...

    O site que configurei nao aparece pro cliente, mas quando o cliente tenta acessar ele via navegador aparece normal. O problema nao esta no servidor web e sim no mk.
    O problema deve estar na porta que voce escolheu em action dst-nat. Tem que colocar a porta 80 pra funcionar...



  3. Citação Postado originalmente por tiagomatias Ver Post
    Eai galera quanto tempo, aqui esta corrido esse final de ano, por andei sumido, em falando final de ano um Feliz Natal a todos daqui do forum.

    Ta ai um exemplo bem simples que você pode usar.

    /ip firewall nat
    add chain=dstnat src-address=IP_CLIENTE_BLOQUEADO protocol=tcp dst-port=80 action=dst-nat to-addresses=IP_SERVIDOR_WEB_AVISO to-ports=0-65535 \
    comment="BLOQUEIO" disabled=no
    Acredito que a regra funcionará melhor como está abaixo:

    /ip firewall nat
    add chain=dstnat src-address=IP_CLIENTE_BLOQUEADO protocol=tcp action=dst-nat to-addresses=IP_SERVIDOR_WEB_AVISO to-ports=80 \
    comment="BLOQUEIO" disabled=no

    Se colocar dst=port=80 o mk vai filtrar apenas as requisões desta porta e deixar passar as outras. Outra dica é que voce pode criar uma lista de endereços e atribuir pela guia advanced ao inves de usar src-address em general

  4. Galera.. pra quem quer bloquear o cliente com um site de aviso e usa hotspot, eu uso uma solução aque que eu mesmo adaptei..

    Olha aeh o tópico que iniciei!!!

    https://under-linux.org/forums/mikro...-servidor.html

    vlw!
    PZ
    Última edição por PabloZ; 25-12-2007 às 21:10.



  5. Faz o seguinte acesse pelo winbox va na aba ip/hotspot/user e cria uma nova profile com o mone atrasado ou como quizer apos criar o profiles vc so altera a opcão de ADVERTISE seleciona ela e em advertise url vc coloca o endereço ip do mikrotik ex 192.168.x.x/atrasado.html em advertise interval vc coloca o tempo qe quizer em advertise timeout immediately .apos isso vc acessa o seu mikroti via ftp e copia a pasta hotspot dentro dela vc acrescenta a pagina que vc criou com a cobrança do usuario lembrando salve como ex atrasado.html depois e so mudar os usuarios para a nova profile e ele vão receber essa menssagem de acordo com o tempo que vc colocar vc tambem pode reduzir a banda dele.qualquer duvida estamos ai o meu fuciona show.um feliz ano novo para todos.






Tópicos Similares

  1. Respostas: 8
    Último Post: 23-04-2014, 18:28
  2. Redirecionar cliente rede interna para ip válido.
    Por alexbarzotto no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-04-2008, 10:41
  3. Bloqueio de cliente em atraso
    Por brunophsp no fórum Redes
    Respostas: 3
    Último Post: 31-01-2008, 21:22
  4. Respostas: 4
    Último Post: 05-04-2007, 13:12
  5. Redirecionar site de radio para pagina 404
    Por ThE_PuNiShEr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-06-2003, 19:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L