+ Responder ao Tópico



  1. Pessoal, utilizo um proxy autenticado aqui na empresa E preciso configurar o pebrot e tal. porém que por ser um script em python o mesmo ao executar tanto como root ou user mesmo da o problema listado.
    Tem como especificar no pebrot para utilizar proxy ?

    [root@localhost pebrot-0.8.7]# pebrot


    Traceback (most recent call last):
    File "/usr/bin/pebrot", line 16, in ?
    pypebrot.pebrot.main()
    File "/usr/lib/python2.4/site-packages/pypebrot/pebrot.py", line 1886, in main
    curses.wrapper( gogogo )
    File "/usr/lib/python2.4/curses/wrapper.py", line 44, in wrapper
    return func(stdscr, *args, **kwds)
    File "/usr/lib/python2.4/site-packages/pypebrot/pebrot.py", line 1822, in gogogo
    PASSWD= con.getPassword()
    File "/usr/lib/python2.4/site-packages/pypebrot/pebrot.py", line 756, in getPassword
    self.fatalError( _('No user or password, you should take a look at README ') )
    File "/usr/lib/python2.4/site-packages/pypebrot/pebrot.py", line 483, in fatalError
    raise _('Error: ') + msg
    Error: No user or password, you should take a look at README

  2. Cara não sei se vc chegou a prestar atenção no erro mas vou postar aqui que o proprio erro diz o que vc tem de fazer:

    Error: No user or password, you should take a look at README
    Falows



  3. Coloquei senha sim. Sempre leio os READE e INSTALL.
    Eu tentei logar com:

    pebrot -u usuario@hotmail.com
    e num conecta.
    Apresenta o erro informado abaixo.

    No aguardo,






Tópicos Similares

  1. Erro ao usar o smbldap-populate
    Por maiconlp no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-04-2011, 10:57
  2. PHP erro ao usar o header("Location: ");
    Por cleciorodrigo no fórum Linguagens de Programação
    Respostas: 3
    Último Post: 25-02-2007, 19:06
  3. Proftpd dá erro ao tentar iniciar!!! :(
    Por analistaslack no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-01-2007, 15:37
  4. Erro ao usar o swapon
    Por cafdesigner no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-04-2006, 10:09
  5. Erro ao iniciar o qmail
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-05-2003, 09:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L