+ Responder ao Tópico



  1. Pessoal,
    Estou tentando acessar um servidor VPN através de uma conexão wireless mas não consigo resposta do mesmo. Entre a máquina cliente e o servidor há um link ptp (bridge) e um Access Point.
    Ligando um cabo direto do servidor para o cliente, funciona normal mas pela wireless nada. Alguém pode ajudar?

    Cliente ==> bridge ptp <==> bridge ptp <== AP bridge ==> bridge client <== servidor VPN

  2. qual o AP que ta no meio do caminho ?? tem algum firewall ??

    alguns aps (tipo ovislink, kodama) nao passam alguns protocolos .. acho que os mais novos estao funcionando jah..



  3. Citação Postado originalmente por alexandrecorrea Ver Post
    qual o AP que ta no meio do caminho ?? tem algum firewall ??

    alguns aps (tipo ovislink, kodama) nao passam alguns protocolos .. acho que os mais novos estao funcionando jah..
    Ok,

    O AP é um Avaya AP-500, com tudo desabilitado (protocol filtering, mac filtering, spanning tree, storm threshold, advanced bridging), apenas com controle de acesso mac ativado (que já testei sem ele e não adiantou) e com criptografia 64 bits.
    Já testei também com um zinwell g-120 e nada ...
    Última edição por ryiades; 27-12-2006 às 08:33.

  4. Citação Postado originalmente por ryiades Ver Post
    Ok,

    O AP é um Avaya AP-500, com tudo desabilitado (protocol filtering, mac filtering, spanning tree, storm threshold, advanced bridging), apenas com controle de acesso mac ativado (que já testei sem ele e não adiantou) e com criptografia 64 bits.
    Já testei também com um zinwell g-120 e nada ...
    Amigo, conforme o colega descreveu acima.. alguns radios mais antigos de chip RTL8181, nao repassam alguns protocolos, ou seja, não são bridge pura, já seu AP 500 é uma bridge pura, o problema poderá estar no seu "PTP bridge"

    vc nao tem como efetuar um teste, ligando um cliente direto no AP 500 para ver se chega no outro lado ? ou então faça o PTP antes do AP com radios D-Link, tipo DWL 900AP+ que é uma bridge pura. Ja tive problemas com Ovislink 1120, Realsat, etc.. em PTP.

    espero ter ajudado

    Abraços
    Everton



  5. Citação Postado originalmente por evertonhorst Ver Post
    Amigo, conforme o colega descreveu acima.. alguns radios mais antigos de chip RTL8181, nao repassam alguns protocolos, ou seja, não são bridge pura, já seu AP 500 é uma bridge pura, o problema poderá estar no seu "PTP bridge"

    vc nao tem como efetuar um teste, ligando um cliente direto no AP 500 para ver se chega no outro lado ? ou então faça o PTP antes do AP com radios D-Link, tipo DWL 900AP+ que é uma bridge pura. Ja tive problemas com Ovislink 1120, Realsat, etc.. em PTP.

    espero ter ajudado

    Abraços
    Everton
    Obrigado pela resposta Everton. Vou fazer um teste direto na ethernet do AP e posto o resultado.






Tópicos Similares

  1. Rede VPN entre Matriz/Filial com link de provedor Wireless
    Por polettoroger no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-03-2016, 11:49
  2. VPN, segurança entre dois pontos wireless
    Por cvr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-10-2006, 09:30
  3. wireless
    Por fmartini no fórum Redes
    Respostas: 2
    Último Post: 15-11-2003, 11:56
  4. VPN sobre WIRELESS
    Por lucianotome no fórum Segurança
    Respostas: 3
    Último Post: 08-06-2003, 09:30
  5. Placa wireless
    Por rodrigovccruz no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2002, 19:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L