+ Responder ao Tópico



  1. #1

    Angry MK conecta, não pinga, nem navega.

    Amigos Experts,

    A estrutura do meu Mk é a seguinte:

    modem adsl->Servidor(faz dhcp e nat)->switch->MK 2.9.7

    Estou usando um cartão orinoco silver no modo infraestrutura.

    Pra começar, não consigo setar o rádio como AP BRIDGE, simplesmente porque as únicas opções disponíveis são "ad-hoc" e "infraestrutura".

    De dentro da minha LAN, conecto via winbox. Daí é possível pingar para internet facilmente.

    O próprio MK pinga qquer site da net, seja com nomes ou ips.

    Porém, do meu leptop, conecto ao MK via wireless e não consigo navegar nem pingar nem mesmo o MK usando o prompt do windows. Resumindo: Se eu usar o winbox tenho resposta para os pings. Usando o prompt não pinga nada.

    Alguém consegue entender isso?

    HELLLLLLPP PLLEAAASSSEEE!!!!!!!!!!!!!!!

  2. #2

    Padrão

    Bom cara, não sou expert mas vou tentar ajudar,

    pelo que vc passou teu mik, está configurado certo, para receber e navegar na internet. Temos então que conferir se ele está certo pra repassar essas configurações para as maquinas clientes.

    1º Vc ja fez o mascaramento da placa que está recebendo o sinal do modem?
    2º Esse laptop está "liberado" para navegar passando pelo servidor, ou seja, o mikrotik está autorizando ele (o laptop) navegar?

    Vamos conferir esses passos primeiros e vejamos até onde esta correto.

    Att.



  3. #3

    Padrão

    Amigo como vc vai fazer dhcp e nat em um servidor então seu mk tem que ser AP Bridge, e criar uma bridge entre a interface wlan e ethernet, para que o mk seja transparente e repasse tudo pro seu servidor.
    Última edição por francisco.william; 29-12-2006 às 20:14.

  4. #4
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por Del*.* Ver Post
    Amigos Experts,

    A estrutura do meu Mk é a seguinte:

    modem adsl->Servidor(faz dhcp e nat)->switch->MK 2.9.7

    Estou usando um cartão orinoco silver no modo infraestrutura.

    Pra começar, não consigo setar o rádio como AP BRIDGE, simplesmente porque as únicas opções disponíveis são "ad-hoc" e "infraestrutura".

    De dentro da minha LAN, conecto via winbox. Daí é possível pingar para internet facilmente.

    O próprio MK pinga qquer site da net, seja com nomes ou ips.

    Porém, do meu leptop, conecto ao MK via wireless e não consigo navegar nem pingar nem mesmo o MK usando o prompt do windows. Resumindo: Se eu usar o winbox tenho resposta para os pings. Usando o prompt não pinga nada.

    Alguém consegue entender isso?

    HELLLLLLPP PLLEAAASSSEEE!!!!!!!!!!!!!!!
    Só pra começar, esse cartão só suporta a modalidade cliente, portanto vc não vai conseguir fazer ap nele, logo não terá navegação.
    compra uma Dlink g510 (versão B1) essa é show de bola.



  5. #5

    Padrão Obrigado a todos

    Caros amigos Josevaldo, Francisco e Marcelo,

    Muitíssimo obrigado pela ajuda de vocês.

    Gastei horas e horas tentando fazer o que era impossível: setar um cartão orinoco como AP BRIDGE.

    Vou comprar o cartão dlink que o Marcelo recomendou.

    Espero ter a oportunidade de retribuir a boa vontade de vcs.

  6. #6
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por Del*.* Ver Post
    Caros amigos Josevaldo, Francisco e Marcelo,

    Muitíssimo obrigado pela ajuda de vocês.

    Gastei horas e horas tentando fazer o que era impossível: setar um cartão orinoco como AP BRIDGE.

    Vou comprar o cartão dlink que o Marcelo recomendou.

    Espero ter a oportunidade de retribuir a boa vontade de vcs.
    De nada amigo, participar de um fórum é isso mesmo, um ajuda o outro no que sabe.
    Só pra complementar a Dlink g510 é pci e não cartão, cuidado na versão que vc for comprar, tem que ser a g510 versão B1



  7. #7

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    De nada amigo, participar de um fórum é isso mesmo, um ajuda o outro no que sabe.
    Só pra complementar a Dlink g510 é pci e não cartão, cuidado na versão que vc for comprar, tem que ser a g510 versão B1
    Antes que vc pergunte pq tem que ser versão b1, já te digo, é a única que tem chipset ATHEROS.

    Uso 4 aqui, e são show de bola.

    Abraços

  8. #8
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por alamdias Ver Post
    Antes que vc pergunte pq tem que ser versão b1, já te digo, é a única que tem chipset ATHEROS.

    Uso 4 aqui, e são show de bola.

    Abraços
    HEHEHE, valeu pelo complemento.



  9. #9

    Padrão Dlink G510 Ver B1

    Camaradas,

    Procurei a versão B1 da G510 nas melhores lojas de Brasília, no Mercado Livre e também na feira dos importados (feira do paraguai) aqui do DF. Só achei versão c1 e c2.

    Um brother também olhou pra mim em Ponta Porã, no Paraguai. Lá também só se encontra a versão c2.

    As mini pci atheros são caras, mas vai ser o jeito comprá-las.

    Também achei a G530, aqui custa R$ 325.

  10. #10
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por Del*.* Ver Post
    Camaradas,

    Procurei a versão B1 da G510 nas melhores lojas de Brasília, no Mercado Livre e também na feira dos importados (feira do paraguai) aqui do DF. Só achei versão c1 e c2.

    Um brother também olhou pra mim em Ponta Porã, no Paraguai. Lá também só se encontra a versão c2.

    As mini pci atheros são caras, mas vai ser o jeito comprá-las.

    Também achei a G530, aqui custa R$ 325.
    Pode comprar desse pessoal aqui, compro sempre com eles e é uma empresa séria, D I G Í M E R - O Shopping da Informática