+ Responder ao Tópico



  1. #1
    voidmain
    Visitante

    Red face Bloquear sites para o Hot Spot

    Olá pessoal, estou tentando bloquear alguns sites, para que os clientes do meu Hot Spot não consigam acessá-los. Já fiz várias tentativas, mas simplesmente não adianta, depois de tanto configurar eles ainda continuam acessando os malditos sites!

    Agradeço a ajuda de vcs!

  2. #2
    voidmain
    Visitante

    Unhappy Nenhuma ajuda!?!?

    Por favor galera...

    será que é a versão, 2.9.27????

    Ajudem



  3. #3
    voidmain
    Visitante

    Exclamation Obrigado

    Agradeço a todos que leram o post, infelizmente continuo sem solução, mas vou continuar tentando outras versões.

    Continuarei contribuindo com o pouco que sei, pois acho que é assim que deve ser um fórum.

    Abraço a todos...

  4. #4
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Tem aqui no fórum, um tópico com esses filtros para o webproxy, ele bloqueia paginas conhecidas por ter vírus e códigos maliciosos, dai vc só substitui pelo ip do site, uma dica, antes de criar um tópico pesquise pq receita de bolo ninguém dá, pelo menos de graça.
    Última edição por marcelomg; 08-01-2007 às 12:07.



  5. #5
    voidmain
    Visitante

    Padrão

    A receita eu mesmo traduzi do manual, acontece que algo deu errado e apenas gostaria que alguém que já tivesse feito isso funcionar, me desse alguma dica.

    Pensei que fosse a versão e gostaria que alguém me confirmasse isso, mas como deve ter visto, também não tive ajuda.

    Nunca pagaria(e nunca cobraria) por informação adquirida de graça...

    Sobre o problema, já está resolvido, e agora entendo que nenhum post ou usuário deste fórum poderia ajudar, não por falta de conhecimento mas por outros motivos.

    A quem se deparar com algo parecido, darei a informação que precisa de graça(pois não me custou nada), pelo simples prazer de ajudar os outros.

    Agradeço o post e feliz 2007!

  6. #6



  7. #7
    voidmain
    Visitante

    Padrão É claro...

    Caro colega...

    meu erro foi primário, ainda sim deu bastante dor de cabeça. Aparentemente, quando você se autentica via Hotspot, o MK cria uma regra no firewall que permite que seus pacotes sejam roteados para outra interface. Porém, esta regra vem antes das outras que proíbem, e uma vez liberada não tem como voltar atráz e bloquear a conexão.

    Fiz o seguinte, excluí o Hotspot e antes de criá-lo denovo, criei a lista de sites bloqueados e aí sim fiz o setup para levantar novamente o Hotspot. Depois disso, tudo passou a funcionar como era pra ser.

    Agora os clientes só acessam o que não consta na lista negra...

    Bem básico, mas pode chatear os mais desapercebidos como eu!!

    Espero ter ajudado!!!

    Penso que exista uma possibilidade de isso ter funcionado apenas por coincidência e que o erro que eu estava cometendo seja outro, portanto, gostaria de ouvir a opinião dos mais experientes.

    Se for de graça melhor!

  8. #8

    Padrão

    Po, coloca um web-proxy. Siga os passos do manual e coloca a regra para redirecionamento do web-proxy, logo acima de todas. Depois que você colocar o web-proxy, coloca todas as páginas "proibidas" no menu access do web-proxy. Para acessar o web-proxy vai em IP > WEBPROXY.

    A regra de bloqueio de sites é:

    url=.ebvr.com action=deny

    Não é necessário colocar www, somente . e o end.com.br (ou o end que for). Tenta ae e posta os resultados.



  9. #9

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Po, coloca um web-proxy. Siga os passos do manual e coloca a regra para redirecionamento do web-proxy, logo acima de todas. Depois que você colocar o web-proxy, coloca todas as páginas "proibidas" no menu access do web-proxy. Para acessar o web-proxy vai em IP > WEBPROXY.

    A regra de bloqueio de sites é:

    url=.ebvr.com action=deny

    Não é necessário colocar www, somente . e o end.com.br (ou o end que for). Tenta ae e posta os resultados.
    pera ai, sei que nao tem haver, mas lendo o que vc falou se o webproxy bloqueia os sites então ele faz cache tbem. ou não?

    aqui coloquei o webproxy para negar qualquer solicitação, se eu desativo o hotspot a regra funciona e bloqueia o acesso se eu coloco para Allow navega certinho e o cache funciona tbem agora se eu ativo o hotspot dai navega mas o cache não funcionam.., se coloco para o webproxy negar (deny) mesmo assim passam.vou instalar esse mk semana que vem e eu queria usar hotspot, mas tbem cache, e ja me falaram que vou ter que usar um outro server atras desse mk com hostpot.

    ajudem ai

    a regra de NAT do Hotspot tá por ultimo..
    Última edição por jhonnyp; 08-01-2007 às 22:37.