+ Responder ao Tópico



  1. #1

    Padrão Senao com Porta Lan Queimada .. Alguem sabe como arrumar ??

    Ola galera, esta semana estou passando por um serio problema...

    eu tenho ma ninha rede 7 radios da marca senao. modelo 200mw 11b .. comprados na rossat.

    os radios sempre funcionaram muito bem nao tenho nada a reclamar deles... mais de 1 mes pra ca .. veio queimando um atraz do outro ... eles simplemente travam.. e apos reiniciar nao ligam mais.. a porta lan nao acende...

    acredito que nao teja queimado... imagino que seja um pau no firmware... pois ele nao funciona nen via wireless mais.. pois um meu que queimou tava em modo AP .. e nen o sinal dele acho mais..

    ele acende a luz power (vermelha) ... e lan fica apagada e a wireless fica piscando ...

    tirei o cartao pcmcia dele e pus no note ta funcionando normal...

    imagino que seja um pau que ele deu no firmware ... pois um deles queimou justamente quando eu mudava ele de ap pra bridge.... ele nao voltou mais...

    alguem sabe como resolver isso ??? tem o esquema de como colocar o firmaware dele via serial ??

    estou com 4 radios desse com mesmo problema.. hoje queimou mais um ..

    agradeco a quem puder ajudar..

    att
    Phillie D..

  2. #2

    Padrão

    Tive o mesmo problema com um Senao. Estava con defeito na fonte (conector) e por isso ficava ''piscando'', acabando por corromper o firmware.
    O procedimento de recuperação é idêntico à da Wet11, uma vez que usam a mesma cpu ip2022, entretanto é preciso antes soldar o conector ISP, que não vem pronto (na wet11 vem pronto). O tutorial é o mesmo da Wet11 só que o firmware precisa ser de outro Senao. Vou colocar em anexo o tutorial wet11 e amanhã acrescento o firmware senao.bin ( está em outro computador). Após o processo de recuperação com o cabo serial é necessário atualizar com o firmware original 2.00 (site senao)
    Sequência:
    1) fazer o cabo paralelo
    2) Soldar o conector macho na placa do Senao
    3) Se usar o windows XP, instalar antes o programa port95nt.exe
    4) Ligar o cabo porta paralela <-> senao
    5) usando o programa IP2KPROG ler o arquivo senao.bin e mandar gravar

    Atenção: Não altere mais nada e nem mande apagar a flash (erase)
    Arquivos Anexos Arquivos Anexos



  3. #3

    Padrão

    nossa mano valeu mesmo nen sei como te agradecer !!! to com 4 senao aqui assim ... to com uma cidade inteira parada por causa de um que parou hoje.. ja tou desesperado ehehhe...

    bom.... posta o tuto do wet entao... dai quando eu terminar de consertar o meu vou fazer um tuto no nosso nome com fotos de como fazer tudo .. no senao... pra galera aqui do forum..

    procurei especialistas e queriam me cobrar 190 reais pra arrumar ...

    ja comecei a confeccao da placa mas estou com problemas na montagem (nao manjo muito de eletronica) e tou tentado me virar aqui.. o ci con10a ta foda de achar tbm.. tem alguma outra solucao ???

    as fotos da placa que to montando ta no Index of /underlinux/senao

    um abraco e muito obrigado
    Phillipe D.

    Citação Postado originalmente por manuelesteves Ver Post
    Tive o mesmo problema com um Senao. Estava con defeito na fonte (conector) e por isso ficava ''piscando'', acabando por corromper o firmware.
    O procedimento de recuperação é idêntico à da Wet11, uma vez que usam a mesma cpu ip2022, entretanto é preciso antes soldar o conector ISP, que não vem pronto (na wet11 vem pronto). O tutorial é o mesmo da Wet11 só que o firmware precisa ser de outro Senao. Vou colocar em anexo o tutorial wet11 e amanhã acrescento o firmware senao.bin ( está em outro computador). Após o processo de recuperação com o cabo serial é necessário atualizar com o firmware original 2.00 (site senao)
    Sequência:
    1) fazer o cabo paralelo
    2) Soldar o conector macho na placa do Senao
    3) Se usar o windows XP, instalar antes o programa port95nt.exe
    4) Ligar o cabo porta paralela <-> senao
    5) usando o programa IP2KPROG ler o arquivo senao.bin e mandar gravar

    Atenção: Não altere mais nada e nem mande apagar a flash (erase)
    Última edição por Phillipe; 04-01-2007 às 09:17.

  4. #4

    Padrão

    Segue em anexo compactado, o firmware para gravar com o programa ip2kprog.exe.
    Depois é preciso atualizar com o firmware original 2.00 pela porta lan.
    Arquivos Anexos Arquivos Anexos



  5. #5

    Padrão

    Phillipe,
    Você está montando o cabo errado. Use o esquema em anexo, só é preciso um conector db25, e alguns resistores de 47 ohms e capacitores.
    O con10a é a propria pinagem na placa senao.
    Miniaturas de Anexos Miniaturas de Anexos IP2K-DSC-ISPISD-10.pdf  

  6. #6

    Padrão

    nossa mano viajei entao... e pq fiquei confuso com os dois esquemas nao sabia qual que tinha que fazer...

    entao e so o do cabo db25 ?? aquele outro ISP Conector on PCB serve pra que ???

    vlw .. vou tentar aqui e posto as fotos.. um grande abraco



  7. #7

    Padrão

    caro companheiro manuelesteves, pronto... fiz a plaquinha do jeito certo.. com muito custo e sofrimento consegui botar ela pra rodar... bom.. parece que funcionou... o programinha reconheceo o radio... dei um read la e ele leu as info do radio e tal... parece que foi..

    so que fui tentar fazer o up do firm.... aquele que voce colocou aqui senao11b.bin e esta dando um erro .. ta parecendo que esse firm ta corrompido... dai eu tentei com um que eu tinha aqui do senao... 2.0 direto... mandei fazer o up do firm.... deu la . completado com sucesso.. 12segundos.. mais a partir dai ele so acende a lampada vermelha e nao faz mais nada.... nen ler as info com o programa eu consigo mais..

    dai peguei outro senao aqui soldei o cabo nele... consigo ler as info tudo... normal.. comunicacao ta ok... parece que nao to conseguindo subir o firm que voce passou...

    de uma olhada nas imagens
    Index of /underlinux/senao2

    agradeco se puder ajudar...

    um grande abraco se tu tiver msn me add depois .. [email protected] vlw

  8. #8

    Padrão

    Phillipe,
    Estranho, aqui com windows xp, ao rodar o programa ip2kprog.exe o arquivo senao1b.bin carrega normalmente (file / load). Veja a foto em anexo. Esse firmware tirei de um senao bom e gravei em um ruim.
    O senao só acende a led lan com o cartao pcmcia 2510 instalado.
    O meu senao é o SL-2610cb3 deluxe. Envio o arquivo zipado novamente.
    Em hipótese alguma use o comando erase ou pgm fuses e também nunca mande gravar se o campo xtal estiver desmarcado.
    Se usar o windows xp é preciso instalar o port95nt.exe

    Segue em anexo a pasta completa que uso aqui.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ip2kprog.jpg
Visualizações:	198
Tamanho: 	121,4 KB
ID:      	160  
    Arquivos Anexos Arquivos Anexos
    Última edição por manuelesteves; 04-01-2007 às 23:49.



  9. #9

    Padrão

    Ae mano... consegui aqui... depois de muita cossa.. muita raiva que passei .. noites sem dormir... gracas a voce.. acabou o pesadelo ehhehehe..

    ae... o segundo arquivo que tu anexou e de tamanho diferente do primeiro.. o primeiro tava corrompido mesmo..
    testei com o segundo e foi de boa... levantou o firm 1.9 e depois atualizei conforme site da senao .. foi tranquilo... ja estou com ele zerado aqui.

    agora.. tem um senao aqui que parou de tudo.... eu estava tentando enviar o seu 1 arquivo senao11b.bin que estava corrompido.... nao estava conseguindo... no desespero de ver o trem funcionar eu entrei na net.. peguei o firm 2.0 do senao e fiz o up dele pelo programinha .. .. subiu normalmente.. com se fosse da certo...deu ate que foi completado com sucesso.. 12 segundos e tal... so que o radio agora nao faiz mais nada... so acende a luz vermelha... as outras ficam apagadas... nao tenho resposta mais dele pela porta lpt... acho que nesta viagem de nao colocar o firm correto eu fiz uma merda nele aqui..

    gostaria de saber se e possivel zerar ele totalmente e recolocar o firm certo..

    dos meus 4 senaos com problema.. 3 ta beleza... so esse primeiro ae que nao deu muito certo..

    ja to preparando un tuto legal com as fotos que tirei aqui pra mandar pra galera do under..

    agradeco mais uma vez pela sua boa vontade e paciencia...
    se puder me ajudar com este outro problema ficarei grato.
    um abraco
    Phillipe D.

  10. #10

    Padrão

    Phillipe,
    Como na placa senao o ci ip2022 é usado com o clock interno, se ao gravar o firm a opção xtal estiver desmarcada, o ci ip2022 não funciona mais porque fica sem clock, dessa forma não é possivel usar o cabo.
    A solução é inserir um clock de 4 Mhz com 3,3V de amplitude, nos pinos certos do ip2022.
    Se quiser tentar procure o datasheet do ip2022 para identificar o pino de entrada de clock externo.
    Se quiser me mandar essa peça, posso tentar fazer pra você sem custo, só que viajo amanhã (06/01) e só volto dia 17. Se mandar mesmo não estando aqui o porteiro recebe. O endereço é:

    Manuel Esteves
    Rua Cel. Francisco Braz, 185, sala 304, centro, Itajubá - MG



  11. #11

    Padrão

    Ok amigo muito obrigado ... agradeco mais uma vez..

    vamo fazer assim.. vou anotar seu endereco aqui.. assim que o sr voltar de viagem eu te mando ele.. nao tem erro nao..

    agora se voce tiver o esquema ae de como fazer ... eu mesmo vou tentando me virar por aqui.

    se tiver msn me adiciona .. [email protected] assim que tu chegar de viagem me da um toque por favor..

    um grande abraco..
    boa viagem.

    Phillipe D.