+ Responder ao Tópico



  1. tenho um debian etch-testing instalado, e faço conexão através do modem adsl usando dhcp, tudo é pego automaticamente usando o dhclient. porém, depois que fiz um "aptitude upgrade", o debian não conecta mais, dando esta mensagem quando eu rodo o "/etc/init.d/networking start", antes do upgrade não acontecia isso.

    a versão do dhclient é a 2.0pl5, kernel 2.6.18 e velox como serviço adsl.

    Jan 8 18:49:28 flipe dhclient: Internet Software Consortium DHCP Client 2.0pl5
    Jan 8 18:49:28 flipe dhclient: Copyright 1995, 1996, 1997, 1998, 1999 The Internet Software Consortium.
    Jan 8 18:49:28 flipe dhclient: All rights reserved.
    Jan 8 18:49:28 flipe dhclient:
    Jan 8 18:49:28 flipe dhclient: Please contribute if you find this software useful.
    Jan 8 18:49:28 flipe dhclient: For info, please visit ISC Donation Form
    Jan 8 18:49:28 flipe dhclient:
    Jan 8 18:49:28 flipe dhclient: sit0: unknown hardware address type 776
    Jan 8 18:49:29 flipe dhclient: sit0: unknown hardware address type 776
    Jan 8 18:49:29 flipe dhclient: Listening on LPF/eth0/00:50:da:d5:f6:ec
    Jan 8 18:49:29 flipe dhclient: Sending on LPF/eth0/00:50:da:d5:f6:ec
    Jan 8 18:49:29 flipe dhclient: Sending on Socket/fallback/fallback-net
    Jan 8 18:49:29 flipe dhclient: receive_packet failed on eth0: Network is down
    Jan 8 18:49:29 flipe kernel: eth0: setting full-duplex.
    Jan 8 18:49:30 flipe dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 3
    Jan 8 18:49:30 flipe dhclient: receive_packet failed on eth0: Network is down
    Jan 8 18:49:31 flipe dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7
    Jan 8 18:49:38 flipe dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 20
    Jan 8 18:49:39 flipe kernel: eth0: no IPv6 routers present
    Jan 8 18:49:58 flipe dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 19
    Jan 8 18:50:17 flipe dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7
    Jan 8 18:50:24 flipe dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 5
    Jan 8 18:50:30 flipe dhclient: No DHCPOFFERS received.
    Jan 8 18:50:30 flipe dhclient: No working leases in persistent database.
    Jan 8 18:50:30 flipe dhclient: Exiting.

    Failed to bring up eth0
    done.

    alguém tem idéia do que seja!?

    valeu!

  2. Verificou se os cabos estão conectados corretamente e se estão bem crimpados por meio de um testador? Você não mexeu nas configurações do modem? Preste atenção nesta mensagem:

    Código :
    Jan 8 18:49:29 flipe dhclient: receive_packet failed on eth0: Network is down
    .

    Abraços!



  3. pode ser tb que o modulo que essa nova versao esteja utilizando tenha algum bug, tente setar manualmente a velocidade da interface com o mii-tool pra ver se ajuda. (caso nao tenha um testador como o stefano falo, pega um livecd qualquer e veja se a rede vai funfar de boa)

  4. não creio que seja fisico, uso a mesma maquina com windows, e no windows conecta sem problema, tenho um ipphone e ele tb conecta sem problema.

    vou testar com o livecd!

    valeu!



  5. uam coisa que reparei hoje foi a seguinte, estranhamente, o linux só se conecta no modem depois que me conecto no windows.

    eu tenho uma maquina com dois HDs, um com linux e outro com winXP, e uso um hub para conectar pois tenho a maquina e um ipphone para conectar no modem da velox, o ipphone conecta sem problema, já pro linux conectar é o seguinte:

    ligo a maquina e escolho o winXP, depois eu reinicio(não funciona se desligar) a maquina e entro no linux, dai, o linux conecta na rede sem problema!

    nunca vi nada parecido, alguém tem idéia do que possa ser?

    valeu!






Tópicos Similares

  1. Respostas: 8
    Último Post: 22-05-2009, 16:43
  2. eth1 do servidor Debian não se comunica com estação windows XP
    Por qcyclop no fórum Sistemas Operacionais
    Respostas: 19
    Último Post: 29-01-2008, 21:55
  3. Debian sarge Conecta mais nao navega???
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 27-06-2005, 15:42
  4. msn não conecta.. nem com reza
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-06-2005, 12:07
  5. Não consigo logar com DHCP depois que migrei do w2k pro win9
    Por ThE_PuNiShEr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2003, 12:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L