+ Responder ao Tópico



  1. #1

    Angry Qmail - Problemas com SMTP

    Pessoal estou com um problema no minimo estranho... de uma hora para outra sem ter alterado nada meu q-mail passou a ficar com o smtp lento... e está causando mensagems de erro no meu squirrelmail... quando eu tento enviar algum e-mail pelo webmail ele demora um tempo tentando enviar e depois dá um erro mas envia normal... pelo testes que eu fiz o smtp está assim... se eu der um telnet de uma maquina a partir da internet para o meu smtp a conexão é instantanea... mas se eu dou o telnet na maquina do qmail ele demora ums 30-40 seg e depois é que aparece o banner do smtp... ou seja a partir da internet está bom, mas no localhost está lento... olhei meu arquivo de hosts e está ok, dns tambem está ok (inclusive o reverso), todos os programas estão rodando (testado pelo telnet e por programas tipo outlook, o envio da mensagem é instantanea) somente localhost com problemas... alguem já passou por esse problema? Sabem a solução.... Aguardo retorno e agradeço a quem poder ajudar, obrigado desde já.

  2. #2

    Talking Problema resolvido

    Amigos consegui resolver o problema com a ajuda de um forum internacional... o problema encontrava-se na checagem RBL ( o programa rblsmtpd ), eu estava usando uma lista rbl que foi desativada a poucos dias... então quando eu tentava conectar usando o localhost o smtp ficava travado tentando conectar nessa lista.... depois de removido tudo voltou ao normal... espero que sirva a alguem essa informação, até mais.



  3. #3
    wrochal
    Visitante

    Thumbs down

    Caro,

    A lista ORDB foi desativada.

    Abraços,