Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Infobyte
    Visitante

    Padrão Lentidão na rede wireless

    Tenho um Mikrotik rodando com dois cartões Atheros, que uso pra cobrir a minha região.
    Tenho um Router Board ( LinkPower 2200) . Cada um dos cartoes está configurado como AP-Bridge cada um cobrindo uma área distinta. Uso Paineis setoriais de 16DBI TSM.
    Num dos cartoes onde tenho no máximo 20 clientes conectados simultaneamente tá beleza, navegação tranquila, ping normal a qualquer hora do dia ou noite.
    No outro onde tenho até 50-60 clientes conectados simultaneamente o link fica horrível principalmente no horário de pico.
    Pensei q o problema poderia ser um painel, coloquei uma antena de grade 24dbi., e continuou mesma coisa.
    Já troquei de Router Board, cartoes, cabeamento, pig tail ou seja a parte física foi toda trocada e continuo tendo problemas, o ping tá nas alturas ( 1500-5000ms) é uma locura, ninguém consegue fazer nada. Isto principamente entre 8-18 horas.
    Bloquiei o tráfego P2P todo.
    Ontem mesmo caiu a energia numa parte da cidade, e só ficaram 16 clientes conectados ficou uma maravilha, mas assim que a energia voltou e os clientes começaram a conectar o problema voltou.
    Já baixei a potencia dos cartoes que são de 200mw, para 20dbi (100mw), também já aumentei a potencia para o máximo do cartão, continuo a mesma coisa.
    Já refiz toda a configuração de Queues e Firewal, pois poderia alguém estar fora do controle de banda e etc... Nada.
    Prá ser sincero já fiz de tudo possível e impossível mas continuo com o problema.
    Se alguém puder me ajudar nisto ficarei muito grato.

  2. #2

    Padrão

    qual cartão atheros?, to montando meu mikrotik mas com placa pci DWL 520.



  3. #3

    Padrão

    Desse mal vejo muita gente reclamando aqui ultimamente.Realmente é um caso a ser estudado com maior dedicação por nós aqui do forum. Mas posso te garantir que algumas mudanças ae poderá melhorar sua latência, levando em consideração as mudanças que vc efetuou ae. Primeiro gostaria que vc postasse aqui o script ddessa interface aqui, pra podermos dá uma analizada. Mas a principio experimente marcar a opção LONG e Compression na Aba Advanced e setar sua interface em 2M. POste aqui os resultados.

  4. #4
    Infobyte
    Visitante

    Padrão Lentidão Rede Wireless

    Citação Postado originalmente por rps67 Ver Post
    Desse mal vejo muita gente reclamando aqui ultimamente.Realmente é um caso a ser estudado com maior dedicação por nós aqui do forum. Mas posso te garantir que algumas mudanças ae poderá melhorar sua latência, levando em consideração as mudanças que vc efetuou ae. Primeiro gostaria que vc postasse aqui o script ddessa interface aqui, pra podermos dá uma analizada. Mas a principio experimente marcar a opção LONG e Compression na Aba Advanced e setar sua interface em 2M. POste aqui os resultados.
    Caro amigo. Obrigado pelas dicas.
    Já fiz as configurações acima só não encontrei a opção compression.
    Quanto ao script não sei como acessá-lo para que possa enviar.
    Se puder me dar as coordenadas enviarei o mais breve



  5. #5

    Padrão

    Citação Postado originalmente por Infobyte Ver Post
    Caro amigo. Obrigado pelas dicas.
    Já fiz as configurações acima só não encontrei a opção compression.
    Quanto ao script não sei como acessá-lo para que possa enviar.
    Se puder me dar as coordenadas enviarei o mais breve
    Abre new terminal e digita:
    interface wireless export

  6. #6

    Padrão Ola

    Kra tive o mesmo problema aque, Fiz varias coisas ate que uma deu certo, Comecei fazendo bloqueio de mac, Depois filtro de porta, depois fiz controle de p2p, e depois tentei fazer o controle de banda, por fim atualizei a versao que eu usava a 2.9.2 coloquei a 2.9.27 que era crackeada funcionou bem, dae resolvi comprar a licenca e estou com a 2.9.38, so que tenho menos clientes que voce, possuo 30 simultaneos