+ Responder ao Tópico



  1. #1

    Padrão Suporte a SMP

    Olá pessoal,

    Estou com o seguinte problema:

    Instalei o slack 11 em uma maquina Duo Core, esta tudo funcionando perfeitamente, mas li em alguns artigos que os kernel naum trazem por default suporte ao smp, por isso ja compilei o kernel com suporte ao mesmo tanto em 2.4 como em 2.6, mas tenho observado que em uma outra maquina que fiz o processo quando dou um cat /proc/cpuinfo, aparece processador 0 e processador 1, mas nesta maquina isso naum aparece.

    Minha pergunta seria:

    Tem alguma outra forma de saber se estou com suporte a esse duplo nucleo?


    Abraço a todos.

  2. #2

    Padrão

    se nao aparece no cpuinfo com toda certeza o smp nao esta ativo, dependendo da distro jah existe kernel smp pre-compilado, eh soh instalar o pacote, mais facil soh do q ficar recompilando o kernel manualmente apenas pelo smp



  3. #3

    Padrão

    Pois é meu brother,

    Ja instalei os kernels 2.6.18, 2.6.16, 2.6.13 e sempre a mesma coisa, ja estou sem saber o que fazer..

    Obrigado

    Abraços..

    Citação Postado originalmente por 1c3m4n Ver Post
    se nao aparece no cpuinfo com toda certeza o smp nao esta ativo, dependendo da distro jah existe kernel smp pre-compilado, eh soh instalar o pacote, mais facil soh do q ficar recompilando o kernel manualmente apenas pelo smp

  4. #4

    Padrão

    eh estupido mas num custa perguntar, sera que alguem nao desabilitou um dos processadores nao bios nao?



  5. #5

    Padrão

    Se parece estupido ou nao meu amigo vou olhar...hehehehe...vai que o problema seja esse, recebi a maquina montada mesmo...


    Abraços...

    Coloco aqui futuras informacoes.

    Citação Postado originalmente por 1c3m4n Ver Post
    eh estupido mas num custa perguntar, sera que alguem nao desabilitou um dos processadores nao bios nao?

  6. #6

    Padrão

    Olá amigo 1c3m4n,

    Uma informacao, a pouco liguei no pessoal que me vendeu a maquina pra fazer comentarios sobre esse problema, ate porque a poucos dias comprei um outro DUO 3.0 com eles e neste consegui habilitar o suporte muito facilmente, mas este 2.8 esta com esse problema, o que ele me relatou foi o seguinte:

    O outro processador 3.0 é o Duo core corte dois, por isso aparece 2 nucleos, já este é apenas Duo core ou seja Pentiun D, naum sie bem o que ele quis dizer com isso, mas segundo ele não aparece mesmo. Voce saberia se esta informacao é verdadeira?

    Desde ja lhe agradeço pela força.


    Citação Postado originalmente por standart Ver Post
    Se parece estupido ou nao meu amigo vou olhar...hehehehe...vai que o problema seja esse, recebi a maquina montada mesmo...


    Abraços...

    Coloco aqui futuras informacoes.