+ Responder ao Tópico



  1. Boa tarde,

    Aconteceu algo muito estranho hoje, quando eu entrei no konsole e
    fui digitar um simples "cd", o konsole fechou, sem nenhuma mensagem de
    erro, e não abria mais.
    O firefox e o amaroK continuaram abertos, tentei entrar num
    terminal com "ctrl + alt + f2" mas ao logar, logo em seguida voltava
    pedindo usuário.
    Muito encucado, mandei o pc desligar com um "ctrl alt del", mas não
    desligava, então dei um reset...
    Ao reiniciar, os scripts de runlevel não ouderam ser executados e eu não
    consegui me logar mais.
    Acredito que ao invés de digitar "cd" eu digitei algum comando
    louco meio oculto... eu acho que digitei "barra de espaço" + "v" + "f"
    ou algo assim.
    Uso Slackware 10.2, com kernel 2.6.18 (que eu mesmo recompilei, mas
    que sempre funcionou redondo). Tenho um poderoso duron 750 com
    "trezentos e uns quebrado" de ram, mobo m812 (argh!)
    Essa é para quem gosta de problemas estranhos!


    Obrigado pela atenção




    Pessoal era bad blocks!!!
    No fim coloquei o slack 11 no lugar
    Última edição por Lacovisk; 12-01-2007 às 16:49. Razão: resolvido

  2. Estranho mesmo!






Tópicos Similares

  1. runlevel no debian sarge
    Por lucianogf no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 14-07-2006, 17:38
  2. Runlevel no grub
    Por juniox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-12-2005, 13:59
  3. Mechendo no Runlevel
    Por K-oS no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-09-2004, 16:26
  4. Mod_SSL No apache 2.0.36
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-04-2002, 01:20
  5. Espelhamento no Linux com hd´s IDE
    Por clmr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-04-2002, 22:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L