+ Responder ao Tópico



  1. #1

    Padrão problemas em ptp com Gi-link

    Pessoal a mais de 04 meses eu tenho um ptp usando antenas grades e dois ap Gi-link nao sei se fiz certo o ptp, pq me falaram que era para deixar os dois aps em modo AP+wds colocar os macs de cada um no outro...

    eu fiz o ptp assim.. coloquei um em modo ap e outro no modo cliente.. funcionou beleza ate 15 dias atras.(em 2,4)

    Esse ptp é entre onde fica o link e a minha torre que emprestei são cerca de 550 metros lineares... eu conseguia um ping medio antigamente de 2ms e o trafego era de um link de 1024 kbps dividido em 50 clientes.. o esquema é o seguinte;
    Escritorio<-->AP<-->grade<-->550mt<-->grade<-->AP<-->Servidor

    mas agora eu começo com pings de 2ms e deposi de 6 horas começa a ter aumento de ping, perda de pacote.. etc.. o que pode tá causando isso?


    Fonte de alimentação dos aps? AP com defeito? apa nao suportando o trafego? Pigtail?

    tou ficando sem alternativa...
    qual seria a melhor solução para essa interligação.. vcs vao falar em 5,8.. mas o problema éque dispomos de pouco R$ para fazer isso agora.

    olhem isso:


    Disparando contra 200.XXX.XXX.XXX com 32 bytes de dados:

    Resposta de 200.XXX.XXX.XXX: bytes=32 tempo=988ms TTL=30
    Resposta de 200.XXX.XXX.XXX: bytes=32 tempo=601ms TTL=30
    Resposta de 200.XXX.XXX.XXX: bytes=32 tempo=336ms TTL=30
    Resposta de 200.XXX.XXX.XXX: bytes=32 tempo=5ms TTL=30

    Estatísticas do Ping para 200.XXX.XXX.XXX:
    Pacotes: Enviados = 4, Recebidos = 4, Perdidos = 0 (0% de perda),
    Aproximar um número redondo de vezes em milissegundos:
    Mínimo = 5ms, Máximo = 988ms, Média = 482ms

    antes o maximo que dava era 5ms.. hj chega a dar 2000ms de ping...
    Última edição por drcfilho; 12-01-2007 às 23:07. Razão: Complementação

  2. #2

    Padrão

    amigo, se o ap e um g-link ese e o problema, eses radios com chipset realtek nao sao para trafego pesado, ta loco, 50 clientes e muita coisa, voçe podera notar, que no horario de pico a coisa fica feia.
    troca ai ese radio por um swl3300 e voçe vai durmir tranquilo.



  3. #3

    Padrão

    Concordo com o amigo acima a respeito dos gilink, nao sao radios confiaveis, uso em clientes como bridge e ainda me dao dor de cabeca.. imagina um ponto a ponto ... ta na hora de gastar um poquinho amigo..

    acho que deve trocar usse ptp seu pra samsung, senao e muito bom tbm, ou ja que c vai gastar gastar direto compra um parzinho de terabean ai nunca mais c vai ter problema com seu ptp..

    uma coisa que voce pode fazer pra dar uma melhorada ae e tirar esses radios seus do wds, passar um para AP e outro para Cliente. assim ele ira aguentar mais trafego.

    mais va preparando pra trocalos, pra voce ter noites de sono tranquilas. ehhe .

    um grande abraco ..

    Phillipe D.

  4. #4

    Padrão

    é o que vou fazer.. vou usar eles só como clientes, eu comprarei dois senao. vou colocar eles na quarta que vem, eu tenho dois ap, um DWL 2100 e um DWL 700G vcs acham que eles aguentam esse trafego? pq ai eu mudava até eu poder ir na capital pegar os SENAO
    Última edição por drcfilho; 13-01-2007 às 11:50. Razão: complemento



  5. #5

    Padrão

    Troca a fonte para 7.5v 2000mA e posta o resultado. Tá usando aproute ? com 400mW de potência ?

  6. #6

    Padrão

    nao tou usando a fonte que veio com eles mesmo... ela é 7,5v 900mA, pode trocar por uma dessas que vc mandou sem pro?
    e estou usando o firmware original..



  7. #7

    Padrão

    desculpe-me por retornar tão tarde. É o seguinte. Tenho vários Gi_link com software aproute 6a que funcionam p2p e outros em cliente mesmo. Quando usava a fonte original tinha diversos problemas como os citados por voce.

    Então, em dicas daqui e de outro fórum, troquei a fonte de alimentação ching-ling original por uma de "procedência" nacional com 220v na entrada e 7.5 volts na saída, com 2 Ampéres.

    Acabaram-se os problemas..... Não posso falar do rádio. Uso neles a mesma fonte do Senao CB3 (2Amperes).

  8. #8

    Padrão ptp c/ gi-link e/ou realsat

    tenho varios ptp c/ gi-link e realsat, nao é uma coca-cola, + resolve o problema, troque a fonte, coloque firm aprouter 6.1 e sete os dois como ap+wds alem de os 2 estarem como bridge, pois assim vc tb tera 2 pontos de acesso p/ clientes sem fio. espero ter ajudado.



  9. #9

    Padrão

    Amigo... dê preferencia a APs que possuem cartão como elemento gerador de sinal... ex. Samsung, Senao ou Linksys.

    Eles tem a unidade de RF num cartao especifico e da mais garantia de trafego.

    Agora eu compraria Samsung pelo fato de suportar mais clientes.

    Quanto ao lance das fontes nos radios, faz algum sentido sim... veja bem; os Edimax, Zinwell g120, Ovislink e Gi-Link usam o mesmo chipset, mas ja repararam que veem com fontes diferentes?

    O Edimax vem com uma de 12v
    O Zinwell vem com uma que parece carregador de celular de 5v
    O Ovislink vem com uma de 9v
    O Gi-Link vem com uma de 7,5v...

    Que baralho...

  10. #10

    Padrão

    esse aprouter que vcs falam só tem em versao paga?



  11. #11

    Padrão

    sim esa atualizaçao e paga asim como applus etc, por enquanto nada free.

  12. #12

    Padrão

    Você comprou senao e pode continuar tendo o mesmo problema, pois um dos grandes problemas que o senao tem é o trafego que so passa no maximo 2,4 mb, recomendaria em 2,4 swl 3000 se quiser coloca um pouco mais de grana Ovislink wla 5000 muito bom radio e quase do preço de um swl3300 e antenas solidas de disco eu recomendo.



  13. #13

    Padrão

    Citação Postado originalmente por tuxbrasil Ver Post
    Você comprou senao e pode continuar tendo o mesmo problema, pois um dos grandes problemas que o senao tem é o trafego que so passa no maximo 2,4 mb, recomendaria em 2,4 swl 3000 se quiser coloca um pouco mais de grana Ovislink wla 5000 muito bom radio e quase do preço de um swl3300 e antenas solidas de disco eu recomendo.
    mas eu só vou ter um link de 1024kb nesses radios..
    ou seja.. nao vai passar do maximo que vc diz..