Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou dando telenet na portalocal 110 do Postfix e esta dando Connection refused...
    Iptables esta tudo accpet.
    Em service a linha do servico esta descomentada:
    pop3 110/tcp # Post Office Protocol - Version 3
    pop3 110/udp # Post Office Protocol - Version 3

    Alguem tem alguma ideia ?

  2. Eu estava verificando os daemon que estão rodano em meu service e nào encontrei nehum pop3,smtp,imap somente postifix....
    Tenho que ter algum daemon alem do Postifix para que funcione ?



  3. Instalei o pacote cyrus-imapd, e agora esto conseguindo conectar, mas não consigo
    aunticar os usuarios da erro:
    -ERR [AUTH] Invalid login

    E como faco para criar um usuario com @ exemplo mail@dominio.com.br, me sistema não aceita @

  4. é ... no seu caso estava faltando o serviço pop3,
    que não tem nada a ver o Postfix,

    quando vc instalou o cyrus-imapd vc habilitou esse serviço ..
    basta apenas configurar o cyrus-imapd ...

    Linux: Configurando servidor IMAP [Artigo]

    com relação a criação do usuário ... não entendi bem ...

    vc não consegui criar usuário para o seu MTA ???
    quando vc cria um usuário ... automaticamente ele recebe ... o @seudominio ...
    vc está com o DNS configurado certinho ... ???

    Falow ...
    Última edição por rootmaster; 15-01-2007 às 09:56.



  5. Quando dou um telnet localhost 25 , tenho a seguinte saida :

    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.

    E para por ai não continua....

    Alguem tem alguma ideia...






Tópicos Similares

  1. Testando Postfix em localhost
    Por Dedao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-04-2007, 22:17
  2. Problema com POSTFIX + SMTP + TELNET
    Por durban no fórum Servidores de Rede
    Respostas: 4
    Último Post: 02-01-2007, 16:43
  3. telnet localhost 25
    Por tomelin no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-02-2006, 08:41
  4. Telnet na porta 25
    Por luizhumberto no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-12-2005, 15:18
  5. POSTFIX: Erro ao enviar (porta 25...)
    Por kallunga no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-12-2004, 03:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L