+ Responder ao Tópico



  1. #1
    harpya
    Olá!
    Sou usuário do Ubuntu 6.06 LTS.
    Mas tenho encontrado o seguinte problema quando uso o comando apt-get.
    Qualquer pacote que tento instalar encontro esse erro:

    dpkg: erro de interpretação, no arquivo `/var/lib/dpkg/available', próximo à linha 17295 pacote `language-pack-gnome-be-base':
    campo `Depends', referência a `locales': versão contém ` '
    E: Sub-process /usr/bin/dpkg returned an error code (2)


    Alguém pode me ajudar?
    O que devo fazer?
    Desde já, obrigado.

  2. Tente dar um fix na sua árvore de pacotes

    Código :
    # apt-get -f install

    Se não funcionar, tente reinstalar o pacote.






Tópicos Similares

  1. Erro ao atualizar listas apt-get...
    Por Lipse no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-01-2006, 11:54
  2. Erro ao utilizar o Quanta - Mandrakelinux release 10.1
    Por Zé no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-06-2005, 10:58
  3. erros muito doidos no apt-get
    Por whinston no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-05-2005, 07:04
  4. Urgente - Erro ao utilizar SMTP AUTH
    Por haas no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-04-2005, 16:04
  5. Erro de dependencia no apt-get.
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-03-2004, 11:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L