+ Responder ao Tópico



  1. Boa Tarde, Senhores.

    Novamente eu com os problemas.
    Seguinte,

    Meu Servidor (QMAIL) está apresentando alguns problemas.

    Alguns usuários estão informando que ao enviar e-mails, está havendo um certa lentidão e algumas vezes apresenta a mensagem de erro do programa de e-mail (outlook/thunderbird).
    O que verificar ou optimizar para que pare esse problema de demora de envios de e-mail.

    Obs: Nenhum anexo foi inserido nas mensagens.

    Abraço a todos

  2. #2
    wrochal
    Caro,

    Olhe o arquivo /service/qmail-smtp/run e veja se tem algo sobre relays.ordb.org se tiver tireo.

    Abraços,



  3. Citação Postado originalmente por wrochal Ver Post
    Caro,

    Olhe o arquivo /service/qmail-smtp/run e veja se tem algo sobre relays.ordb.org se tiver tireo.

    Abraços,
    /var/qmail/supervise/qmail-smtpd # cat run
    #!/bin/sh
    QMAILDUID=`id -u vpopmail`
    NOFILESGID=`id -g vpopmail`
    MAXSMTPD=`cat /var/qmail/control/concurrencyincoming`
    LOCAL=`head -1 /var/qmail/control/me`
    #QMAILQUEUE="/var/qmail/bin/qmail-scanner-queue.pl" export QMAILQUEUE

    if [ -z "$QMAILDUID" -o -z "$NOFILESGID" -o -z "$MAXSMTPD" -o -z "$LOCAL" ]; then
    echo QMAILDUID, NOFILESGID, MAXSMTPD, or LOCAL is unset in
    echo /var/qmail/supervise/qmail-smtpd/run
    exit 1
    fi
    if [ ! -f /var/qmail/control/rcpthosts ]; then
    echo "No /var/qmail/control/rcpthosts!"
    echo "Refusing to start SMTP listener because it'll create an open relay"
    exit 1
    fi
    exec /usr/local/bin/softlimit -m 50000000 \
    /usr/local/bin/tcpserver -v -R -l "$LOCAL" -x /etc/tcp.smtp.cdb -c "$MAXSMTPD" \
    -u "$QMAILDUID" -g "$NOFILESGID" 0 smtp \
    /var/qmail/bin/qmail-smtpd mail.DOMAIN.com.br \
    /home/vpopmail/bin/vchkpw /usr/bin/true 2>&1


    Ou seja, o meu conteúdo está dessa forma.
    Não possui informações sobre o uso de rbl.

    Num sei mais o que pode ser.






Tópicos Similares

  1. Servidor DNS não responde as requisições
    Por faelldantas no fórum Servidores de Rede
    Respostas: 9
    Último Post: 11-05-2016, 08:41
  2. Não consigo autenticar no servidor smtp pelo outlook (Zimbra)
    Por paolini no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-02-2011, 10:43
  3. Respostas: 5
    Último Post: 14-01-2011, 23:13
  4. Servidor Mikrotik não responde
    Por william no fórum Redes
    Respostas: 16
    Último Post: 22-10-2009, 19:41
  5. Servidor não responde na enlace
    Por Acostamento no fórum Redes
    Respostas: 7
    Último Post: 09-10-2006, 21:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L