Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    joaosavioli
    Galera,

    Tenho um serverzim linux com Red Hat e estou com o seguinte problema.
    Se dou um reboot o minino insiste em entrar na tela dizendo para eu fazer um FSCK. Eu toda hora pulo ele e o server sobe normal.

    O problema é que esse server está em um datacenter e é chato esperar depois do reboot o cabra la postar dizendo que ele entrou no FSCK e perguntar o que eu devo fazer (executar ou pular).

    Tem jeito de eu alterar algo para pedir a ele que não entre no próximo reboot no FSCK?
    Eu não quero passar o FSCK pois nesse server eu tenho 2 HD´s de 73 Gb e um de 120 Gb. Deve demorar pakas pra ele fazer em td, além de existir a possibilidade dele num subir e perdir pra eu reinstalar o SO certo?

    Agradeço a ajuda
    []´s
    João

  2. Dá uma olhada no seu arquivo /etc/fstab e posta ele aqui pra gente. Talvez ele esteja marcado para fazer o fsck no seu disco à cada inicialização.



  3. #3
    joaosavioli
    Fala xstefanox,

    Primeiro obrigado pela atenção.

    Segue ele ai.

    # This file is edited by fstab-sync - see 'man fstab-sync' for details
    /dev/sda5 / ext3 defaults,usrquota 1 1
    /dev/sda1 /boot ext3 defaults 1 2
    /dev/sda3 /tmp ext3 defaults,noexec 1 0
    none /dev/pts devpts gid=5,mode=620 0 0
    none /proc proc defaults 0 0
    none /dev/shm tmpfs defaults 0 0
    /dev/sda2 swap swap defaults 0 0
    /dev/sdb1 /home2 ext2 defaults,usrquota 1 3
    /dev/sdc1 /home3 ext3 defaults,usrquota 0 0

    /dev/hdc /media/cdrom auto pamconsole,exec,noauto,managed 0 0
    /dev/fd0 /media/floppy auto pamconsole,exec,noauto,managed 0 0


    Abraços!
    João

  4. #4
    aoliv
    Sempre foi assim? Será que isso começou à alguns dias, depois que faltou luz, ou alguém desligou a maquina acidentalmente?
    Roda o FSCK, pelo menos uma vez, porque você provavelmente tem alguma coisa corrompida.



  5. Olha, eu recomendo que você dê uma olhada neste link que vai te explicar o quê cada coluna do arquivo /etc/fstab configura, mas pode estar ocorrendo também do seu sistema não estar desligando corretamente também. Já vi isso acontecer quando gente (des)configura os scripts do init 0 errado.


    Abraços!






Tópicos Similares

  1. Olá, dúvidas e meu primeiro post no fórum. :)
    Por Bit no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-03-2005, 14:12
  2. windows xp naum entra no dominio samba
    Por visitante no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-07-2004, 12:15
  3. Pacote não entra no banco de dados rpm
    Por moon_knight no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-06-2004, 20:38
  4. Win XP professional não entra no domínio
    Por daniloavl no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-04-2003, 15:38
  5. Não consigo instalar meu modem LG no linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 16:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L