Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question MikroTik - Trafegando Internet

    Oi pessoal...estou com um proleminha...espero contar com ajuda de vcs!
    Bom eu tenho um pc com o mikrotik instalado em uma ponta, nele tenho uma placa wireless e uma rede, na eth1 tenho IP>10.0.0.45 Gateway>10.0.0.1
    DNS>10.0.0.254. na wlan1 tenho IP>192.168.0.1 ,
    ok, agora vamos a outra ponta.
    tenho um pc com o OS WinXp SP2 com uma Wireless, o IP>192.168.0.2 ,
    Agora vamos ao probleminha =) estou querendo saber oque fazer exatamente pra passar a internet de uma ponta a outra pois as maquina se enxergam perfeitamente! se possivel um passo a passo do que fazer dentro do WINBOX.
    Bom pessoal essa é a minha situação espero está no local correto, até breve.


    Powered By Search

  2. #2

    Padrão

    Olá parceiro
    Realmente vc está no lugar certo. Mas veja bem,se vc procurar com mais calma aqui no forum, vai encontrar tópicos falando sobre esse assunto. Primeiro vc terá que fazer nat pelo winbox da ether1 pra wlan, colocar DNS, feito isso, sua net vai funcionar, há mais alguns, detalhes, mas lendo outros tópicos por aqui, vc vai conseguir.
    Poste o resultado, estamos aqui pra ajudar .



  3. #3

    Padrão

    Para não entregar de bandeja, mas para te ajudar tem que configurar basicamente no MIKROTIK:

    DNS
    BRIDGE (união das placas)
    NAT (mascaramento)

    Abraços e dúvidas, posta aew !
    Alam

  4. #4

    Arrow

    OK... estou grato por vcs estarem me ajudando, mais acada pesquisa que eu faço eu percebo q muito pouco entendo. eu venho pesquisando aqui sobre qual OS usar "mikrotik ou ikaros" como configurar uma atheros "placa wireless" como configurar o mikrotik, entrar no winbox, configura o ip da wireless.
    e graças a deus esse forum eh muito rico nesse assunto! porem eu agora me deparei com esse problema e ateh tentei fazer muita coisa, "certeza n o bastante" espero q vcs possam ser mais claro no assunto em relação a
    DNS
    BRIDGE
    NAT
    coloquei o DNS em IP>DNS soh naum sei oq seria esse TTL,
    o BRIDGE fui em BRIDGE,apertei + na propria ABA e clikei em OK "naum sei oq fazer ali"
    NAT fui em IP>FIREWALL na ABA NAT precionei + coloquei em chain forward "escrevi pq não tem essa opção" OUT interface colokei ETH1 dai fui em ACTION e coloquei MASQUERADE apliquei dei ok
    fui no winxp colokei o dns que eu add no dns do winbox o gateway colokei o IP da eth1 e ainda ficou sem internet.
    Bem espero por uma resposta, desde ja muito Obrigado a todos.


    Powered By Search



  5. #5
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por search Ver Post
    OK... estou grato por vcs estarem me ajudando, mais acada pesquisa que eu faço eu percebo q muito pouco entendo. eu venho pesquisando aqui sobre qual OS usar "mikrotik ou ikaros" como configurar uma atheros "placa wireless" como configurar o mikrotik, entrar no winbox, configura o ip da wireless.
    e graças a deus esse forum eh muito rico nesse assunto! porem eu agora me deparei com esse problema e ateh tentei fazer muita coisa, "certeza n o bastante" espero q vcs possam ser mais claro no assunto em relação a
    DNS
    BRIDGE
    NAT
    coloquei o DNS em IP>DNS soh naum sei oq seria esse TTL,
    o BRIDGE fui em BRIDGE,apertei + na propria ABA e clikei em OK "naum sei oq fazer ali"
    NAT fui em IP>FIREWALL na ABA NAT precionei + coloquei em chain forward "escrevi pq não tem essa opção" OUT interface colokei ETH1 dai fui em ACTION e coloquei MASQUERADE apliquei dei ok
    fui no winxp colokei o dns que eu add no dns do winbox o gateway colokei o IP da eth1 e ainda ficou sem internet.
    Bem espero por uma resposta, desde ja muito Obrigado a todos.


    Powered By Search
    https://under-linux.org/wiki/index.php/Mikrotik
    Não te acostuma hehehe.

  6. #6

    Unhappy

    Citação Postado originalmente por marcelomg Ver Post
    Vlw cara...mais eu venho olhando e fazendo teste basiado nesse artigo ai a um tempão, mais não sei oq fazer direito, fiz o DNS,BRIDGE, e o NAT porem no NAT n tem a opção forward eu q escrevi mais ainda naum sei oq q ta acontecendo.
    AFF.. to completamente perdido cara.
    se possivel me diga o que eu devo fazer por ordem e eu estarei fazendo e postarei a parte q tiver problemas ok?!
    eu acredito q assim posso ter exito.


    Powered by Search