Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Galera,

    Estou configurando um servidor web apache + PHP.

    A parte do apache funcinou certinho..... entro no bronser e aparece a página padrão do apache.

    A questão está no PHP, instalei o PHP compilei e tudo, mas não estou conseguindo fazer o sistema reconhecer.

    Detalhe, quando tempo dar start no apache me retorna a mensagem:

    root@mailserver:~# /opt/apache-1.3.31/bin/apachectl start
    Syntax error on line 222 of /opt/apache-1.3.31/conf/httpd.conf:
    Cannot load /opt/apache-1.3.31/libexec/libphp5.so into server: /opt/apache-1.3.31/libexec/libphp5.so: undefined symbol: zend_ini_string
    /opt/apache-1.3.31/bin/apachectl start: httpd could not be started
    root@mailserver:~#

    Toda dica é bem vinda.

    Valeu!

  2. Compilado? Ou instalado via gerenciador de pacotes?

    Ab, Duca.



  3. Outra coisa, você seguiu a documentação do PHP[1]?

    [1] - PHP: Instalação e Configuração - Manual

  4. ...foi compilado



  5. Hehe, recompile o apache e o php.
    Pode ter ocorrido algum erro durante a compilação.
    Outra coisa, poste aqui as opções de compilação, as quais vc passou no ./configure do apache e do php.

    Ab, Duca.






Tópicos Similares

  1. APACHE + PHP 4 + Mysql em um SLACKWARE 7.1
    Por PiTsA no fórum Servidores de Rede
    Respostas: 19
    Último Post: 18-12-2002, 17:10
  2. Apache + PHP = Problemas ??
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-12-2002, 22:29
  3. AJUDA, APACHE PHP
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-10-2002, 10:10
  4. APACHE+PHP+SYBASE e JAVA
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-08-2002, 11:00
  5. Apache + PHP no Windows XP
    Por A2 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-08-2002, 20:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L