Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom galera.. Estive estudando no forum dos gringos e encontrei uma regra que pode ser muito util para muitas pessoas, principamelte administradores de provedores.. O sistema funciona assim, se houver mais requisicoes que o normal na porta 25 que e de envio de e-mail, o sitema bloqueia automatico a porta 25 da possivel pessoa que esteja sendo spammer na rede.. Espero que o pessoal gostem,.. segue abaixo a regra..
    Dentro de New terminal, digite: ip firewall filter
    copie e cole cada regra uma por uma e adicione

    add chain=forward protocol=tcp dst-port=25 src-address-list=spammer action=drop

    add chain=forward protocol=tcp dst-port=25 connection-limit=30,32 limit=50,5 src-address-list=!spammer action=add-src-to-address-list address-list=spammer address-list-timeout=1d

  2. Cara, podemos postar isso como dica no site?



  3. Sim amigo... Fique a vontade. t+
    Última edição por gilbertoandrade; 26-01-2007 às 11:21.

  4. essa dica me passaram dessa forma, não sei se está correto;

    /ip firewall filter

    add chain=forward connection-state=established comment="allow established connections"
    add chain=forward connection-state=related comment="allow related connections"
    add chain=forward connection-state=invalid action=drop comment="drop invalid connections"

    add chain=virus protocol=udp dst-port=135 action=drop
    add chain=virus protocol=udp dst-port=137-139 action=drop
    add chain=virus protocol=tcp dst-port=139 action=drop
    add chain=virus protocol=tcp dst-port=445 action=drop
    add chain=virus protocol=udp dst-port=1900 action=drop
    add chain=virus protocol=tcp src-port=24-1024 action=drop



    add chain=forward action=jump jump-target=virus comment="jump to the virus chain"



  5. Sim amigo, no caso esse regra que voce postou, atua de forma diferente . O interessante da regra q coloquei, q ela permite q seja descoberto de onde esta vindo o problema pois ele bloquea a porta 25 smtp do spammer e transfere ele para uma lista chamada access list, Ficando assim um prazo de 24 hrs para voce o administrador do sistema analize oq esta acontecendo na sua rede.
    Última edição por gilbertoandrade; 26-01-2007 às 11:12.






Tópicos Similares

  1. Dica com automont
    Por Juniorx no fórum Servidores de Rede
    Respostas: 10
    Último Post: 05-12-2002, 10:00
  2. Dica Anti-Virus - Gateway
    Por vandemberg no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-11-2002, 09:09
  3. Bloqueando sites pelo conteudo com o squid
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 22-11-2002, 16:51
  4. Bloqueando Conexões de Portas Específicas
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 8
    Último Post: 22-11-2002, 10:32
  5. Ftp Bloqueando apenas nos terminais
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-11-2002, 10:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L