+ Responder ao Tópico



  1. #1

    Padrão Criptografia dando Problema

    Tenho 03 Aps Senao na torre e ativei a criptografia wep 128 , mais algumas placas dos clientes estão dando problema, elas vem o sinal conectam mais naum navegam, sera que eu tenho que ativar a criptografia desde o ap que joga sinal pra torre ou so nos tres q estão com as antenas setorias?
    Alguem pde me dar uma luz.?

    Tenho 5 aps
    201 provedor, ponto a ponto 202 torre e mais 3 203,204,205nas setorias

    algumas placas
    ve 202,203,204,205, naum enchergam 201 nem o servidor.
    e nao entra na net.
    Alguem sabe.

    Placas dando esse problema

    RT2561ST
    RT2560F.
    Engraçado e que algumas pegam e outras naum

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Normalmente é incompatibilidade entre a placa (cliente) e o AP. Tente utilizar WEP 64 e veja se existe a comunicação.

    Uma opção seria atualização de firmware tanto das placas quanto do AP, mas gera muito trabalho e nem sempre resolve.



  3. #3
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Assim, se vc estiver usando o software da plaquinha para gereciar o profile da criptografia (provavelmente) Ai pode estar o problema, se vc for usar criptografia use o windows xp sp2 para gerenciar a sem fio no cliente, cadastre o profile no Windows
    ( wireless zero config mode) lá vc poe a criptografia e desativa o software da placa que provavelmente seu problema terminará!
    Abraços espero ter ajudado!
    Marcelo MG.

  4. #4

    Padrão Perguntas

    Olá meu caro....

    Vou te falar um erro que acontece na interface do senao.
    Quando vc está trabalhando com uma senao no modo p2p , na verdade isso se trata de uma função falsa, porque quando vc coloca nesse modo vc consegue pingar toda e rede mais não consegue pingar nenhuma site.
    Isso foi um erro na interface do senao .
    O ideal seria vc testar usando uma em modo ap , se for se tratar de um p2p, e outro em modo point-multi-point, assim vc consegue fechar o ponto a ponto entre senao's.
    Agora se vc não usa um ponto a ponto entre senao, pode ser incompatibilidade mesmo, teria que analisar sem criptografia o rádio senao, ou tentar trocar por um outro só para teste para ver se é o senao mesmo.

    Espero ter ajudado.