+ Responder ao Tópico



  1. #1

    Padrão Acess point com DWL-G510

    Ola
    Estou fazendo uns teste com essa placa mas nau consigo fazer um AP transparente. Ou seja seto a Wlan como ap-bridge ou somente bridge ai meu notebok conecta beleza mas ai nau tem trafego entre a wlan e a Lan crie a bridge inclui as duas interface na bridge setei um ip para a bridge e nada, onde q estou pecando. Detalhes se eu colocar duas Lan e fazer bridge funciona 100% nem parece q tem um MK na rede. Em compensação com a D-link nada

    Testei com placa mãe pcchip , com uma asus
    instalei o MK 2.9.27 tbm o 2.9.39

    A placa D-link
    H/W Ver ..:B1
    F/W Ver..: 2.11
    Alguem ja fez Ap com essa placa?

  2. #2

    Padrão

    Eu uso, e a melhor placa custo beneficio homologada. Quanto ao seu problema deve ser configuracao. O caminho esta correto, criar a bridge e associar as duas interfaces, a ethx a wlanx na bridge.




    Citação Postado originalmente por cabeer Ver Post
    Ola
    Estou fazendo uns teste com essa placa mas nau consigo fazer um AP transparente. Ou seja seto a Wlan como ap-bridge ou somente bridge ai meu notebok conecta beleza mas ai nau tem trafego entre a wlan e a Lan crie a bridge inclui as duas interface na bridge setei um ip para a bridge e nada, onde q estou pecando. Detalhes se eu colocar duas Lan e fazer bridge funciona 100% nem parece q tem um MK na rede. Em compensação com a D-link nada

    Testei com placa mãe pcchip , com uma asus
    instalei o MK 2.9.27 tbm o 2.9.39

    A placa D-link
    H/W Ver ..:B1
    F/W Ver..: 2.11
    Alguem ja fez Ap com essa placa?



  3. #3

    Padrão Solucionado

    Vamos dizer q seja algum tipo de incompatibilidade de placa mãe, e nau é problema de PCI 2.2 , O q pode ser nau sei , algum bug do MK.

    Obrigado

  4. #4
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por cabeer Ver Post
    Vamos dizer q seja algum tipo de incompatibilidade de placa mãe, e nau é problema de PCI 2.2 , O q pode ser nau sei , algum bug do MK.

    Obrigado
    Acho que a DWL G510 não é pci 2.2 (pelo menos as minhas) pq tenho instalado até em MB Intel de 8 anos atraz.