+ Responder ao Tópico



  1. #1
    perassolifernando
    Olá pessoal do forúm, estou com um problema muito estranho no meu squid, eu tenho instalado, um servidor com slackware 10.2 e squid 2.6, este configurado como proxy transparente; tem várias páginas que não abrem ou ficam muito lentas, por exemplo a pagina Estadao.com.br ::, quando eu tiro os clientes do proxy ai fica tudo normal.
    Alguém já se deparou com este problema.
    Agradeço desde já qualquer axilio.
    Obrigado

    Fernando Perassoli

  2. Citação Postado originalmente por perassolifernando Ver Post
    Olá pessoal do forúm, estou com um problema muito estranho no meu squid, eu tenho instalado, um servidor com slackware 10.2 e squid 2.6, este configurado como proxy transparente; tem várias páginas que não abrem ou ficam muito lentas, por exemplo a pagina Estadao.com.br ::, quando eu tiro os clientes do proxy ai fica tudo normal.
    Alguém já se deparou com este problema.
    Agradeço desde já qualquer axilio.
    Obrigado

    Fernando Perassoli
    Kra eu tava com um problema igual no meu proxy transparente do slack 10.2 tb... aí fui verificar o pq da lentidao e pq algumas paginas nao carregavam.... o que eu fiz foi verificar se o processo do squid estava usando muita memoria, pois eram muitas máquinas passando pelo proxy... e era exatamente isso q estava travando as conexoes.... soluçao: coloquei mais memoria ram

    Digo pra vc dar um comando top e verificar como está os processos, se estao ou nao utilizando muita memoria... caso perceba q sim, procure colocar mais memoria ram...

    verifica ae e posta o resultado



  3. Ai kra como nosso amigo mastellaro falou pode ser problema de confoguração do se squid mesmo, eu tb tive esse problema e era pq eu coloquei muita memoria pro squid, foi só diminuir q resolveu. V ai se resolve e qualque coisa posta seu squid.conf ai pra gente da uma olhada.

    Esse link deve te ajudar, nele tem tudo sobre o squid
    Configurando um Squid "Ninja" | LinuxMan

    Valews!

  4. Tente deletar o cache antigo e reconstruí-lo. Geralmente quando nós iniciamos o processo Squid e depois modificamos suas configurações de cache na tag cache_dir é bom apagar o antigo e fazer de novo com squid -z, senão você está sujeito a esses probleminhas.

    Abraços!






Tópicos Similares

  1. Problemas com o SQUID
    Por henrique_1502 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-03-2006, 18:38
  2. problemas com autenticação Squid
    Por X-LOGAN no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-06-2005, 19:13
  3. Problemas com endereços (SQUID)
    Por spectrum no fórum Servidores de Rede
    Respostas: 4
    Último Post: 31-01-2005, 07:30
  4. problemas com proxy squid, iptables
    Por computech no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-11-2004, 20:31
  5. Problemas com o Squid
    Por Poppe no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-08-2004, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L