Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Página Inicial - Navegação - MSN - Bloquear Maquina

    Queria que todos os usuario conectado no mikrotik, quando abri-se uma página do internet explorer ou firefox aparece-se uma que eu tinha colocado ... tipo eu programo no mikrotik para todas as estações abrir o site www.zone-h.org, mesmo as estações tendo pagina incial da microsoft, google e orkut, sempre que solicita-se uma nova pagina do internet explorer ela puxa-se do mikrotik zone-h.

    outra coisa queria colocar uma regra para de 00:00:00 ate as 06:00:00 todos os usuarios logado no mikrotik tenha velocidade maxima para navegação e quando chegar a 06:01:00 ele volta ao normal para 128 kbps ...

    Queria saber se tem como bloqueiar o msn por ip tipo ip 172.16.100.2 não pode acessar msn mas o ip 172.16.100.36 pode acessar ...

    Tou tendo um problema na rede todos os usuario estão se vendo como faço para que nenhum usuario veja o outro tipo 172.16.100.10, 172.16.100.16, 172.16.100.102 e 172.16.100.109 essas maquinas faz parte da mesma rede mas queria que elas não se vise e tb bloquear o comando \\172.16.100.10 quando tenta-se digitar ele volta uma mensagem dizendo processo invalido pois estou tendo problema que tem usuario mal intensionado que esta apagando arquivo ...

    fico grato por quem me ajudar ...

  2. #2

    Padrão

    Citação Postado originalmente por clecioe Ver Post
    Queria que todos os usuario conectado no mikrotik, quando abri-se uma página do internet explorer ou firefox aparece-se uma que eu tinha colocado ... tipo eu programo no mikrotik para todas as estações abrir o site www.zone-h.org - Home, mesmo as estações tendo pagina incial da microsoft, google e orkut, sempre que solicita-se uma nova pagina do internet explorer ela puxa-se do mikrotik zone-h.

    outra coisa queria colocar uma regra para de 00:00:00 ate as 06:00:00 todos os usuarios logado no mikrotik tenha velocidade maxima para navegação e quando chegar a 06:01:00 ele volta ao normal para 128 kbps ...

    Queria saber se tem como bloqueiar o msn por ip tipo ip 172.16.100.2 não pode acessar msn mas o ip 172.16.100.36 pode acessar ...

    Tou tendo um problema na rede todos os usuario estão se vendo como faço para que nenhum usuario veja o outro tipo 172.16.100.10, 172.16.100.16, 172.16.100.102 e 172.16.100.109 essas maquinas faz parte da mesma rede mas queria que elas não se vise e tb bloquear o comando \\172.16.100.10 quando tenta-se digitar ele volta uma mensagem dizendo processo invalido pois estou tendo problema que tem usuario mal intensionado que esta apagando arquivo ...

    fico grato por quem me ajudar ...


    Ok, vamos por partes!!!

    1 - Regras para redirecionar os clientes... Serve também para redirecionar para uma página de débitos, por exemplo. Segue abaixo:

    / ip firewall nat

    add chain=dst-nat src-address=10.0.100.8 protocol=tcp dst-port=80 \
    action=dst-nat to-addresses=200.143.129.74 to-ports=80 comment="BLOQUEIO \
    DE CLIENTE" disabled=no

    Onde 10.0.100.8 é o IP do cliente que será redirecionado. Onde 200.143.129.74 é o ip do end. que será redirecionado.

    2 - Script de banda total e agendamento de 00:00 ás 06:00 (liberação total):

    Em SYSTEM / SCRIPT, adicione um novo script.

    Name: queue_enable
    Souce: /queue simple { enable [find name=LIBERA_TUDO] }
    Policy: Marcar todos

    Crie mais um script:

    Name: queue_disable
    Souce: /queue simple { disable [find name=LIBERA_TUDO] }
    Policy: Marcar todos

    Agora crie em simple queue uma regra liberando toda a banda, como a abaixo (abaixo libera 2MB):

    / queue simple
    add name="LIBERA_TUDO" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=2000000/2000000 \
    total-queue=default-small disabled=yes

    O próximo passo é criar o agendamento. Em SYSTEM / SCHEDULER, crie um novo agendamento, conforme abaixo:

    Para habilitar a regra:

    NAME: queue_enable
    START DATE: Jan/27/2007
    START TIME: 00:00:00
    INTERVAL: 1d 00:00:00
    ON EVENT: queue_enable

    Para desabilitar a regra:

    NAME: queue_disable
    START DATE: Jan/27/2007
    START TIME: 06:00:00
    INTERVAL: 1d 00:00:00
    ON EVENT: queue_disable

    3 - Para bloquear o MSN para um cliente específico, adicione a regra abaixo:

    /ip firewall filter
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=65.54.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=64.4.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    Caso deseje pode também bloquear o acesso a palavras a este cliente pelo web-proxy, com a regra abaixo:

    / ip web-proxy access
    add src-address=IP_CLIENTE url="hotmail.com" action=deny comment="" disabled=no
    add src-address=IP_CLIENTE url="orkut.com" action=deny comment="" disabled=no

    4 - Para você bloquear o acesso de um cliente a outro (você não especificou), caso teja utilizando rede wireless, simplesmente em wireless table, desablite a opção "forwarding" de cada cliente e também em INTERFACE, nas suas interfaces wireless, desabilite a opção "default forward" de cada uma delas...

    David Marcony



  3. #3

    Padrão

    vou colocar essas regras no meu mikrotik, mas ainda estou com o problema na rede das maquinas ficarem se vendo tenho um AP para jogar o sinal quando todo mundo esta online e clica nos meus locais de rede quem tem compartilhamento fica vendo os arquivos dos outros queria que não mostra-se a maquina do usuario ...

  4. #4

    Padrão

    No caso do AP você deve desativar a opção no menu wireless / avançado "Ativar Block Relay". Esta opção não deixa os clientes que estão ligados no AP se "enxergarem".



  5. #5

    Padrão complementando!!

    Quanto aos clientes se enchergando .... eu utilizo clientes com mascaras final 252.........e funciona muito bem !!! ....

    e eu tbm queria fazer esse redirecionamento pra uma pagina !!!... assim como O amigo CATV explicou !!! porem eu nao tenho IP fixo !!! eu precisava colocar uma pagina !!! local !! talvez ( nao sei se tem como armazenar no proprio MK ) .... se alguem ja fez isso ajude-nos... um abrço

  6. #6
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por dumer99 Ver Post
    Quanto aos clientes se enchergando .... eu utilizo clientes com mascaras final 252.........e funciona muito bem !!! ....

    e eu tbm queria fazer esse redirecionamento pra uma pagina !!!... assim como O amigo CATV explicou !!! porem eu nao tenho IP fixo !!! eu precisava colocar uma pagina !!! local !! talvez ( nao sei se tem como armazenar no proprio MK ) .... se alguem ja fez isso ajude-nos... um abrço
    No Mikrotik não tem como, o servidor web é fechado, só para o WebBox, sinto falta disso nele.
    mas teoricamente seria possível pq no Hotspot os clientes são redirecionados para a pagina que estiver no diretório pré definido, seria estudar uma maneira de fazer o redirecionamento para o diretório dentro do MK.
    Última edição por marcelomg; 28-01-2007 às 13:56.



  7. #7

    Padrão

    Agora bateu a duvida se eu tiver na minha rede um computador com a hora desconfigurada tipo nesse exato momento é 17:00 horas da tarde hora certo do meu mikrotik, e o computador no caso a estação que esta recebendo o sinal do mikrotik estiver com a hora errada tipo marcar 00:00:00 mas sendo que o horario exato é 17:00:00 ele vai navegar no maximo com 2 megas de conexão ou o mikrotik so vai liberar a internet pelo relogio dele ou ele se basea pelo relogio da estação que recebe o sinal ...

  8. #8
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por clecioe Ver Post
    Agora bateu a duvida se eu tiver na minha rede um computador com a hora desconfigurada tipo nesse exato momento é 17:00 horas da tarde hora certo do meu mikrotik, e o computador no caso a estação que esta recebendo o sinal do mikrotik estiver com a hora errada tipo marcar 00:00:00 mas sendo que o horario exato é 17:00:00 ele vai navegar no maximo com 2 megas de conexão ou o mikrotik so vai liberar a internet pelo relogio dele ou ele se basea pelo relogio da estação que recebe o sinal ...
    seria pelo time do MK.



  9. #9

    Padrão

    Todas as regras do shenduler se baseam pelo relógio interno do MK. Um relógio desajustado vai fazer a regra (com certeza), agir fora do horário. O ideal é ajustar o relógio, e caso, toda vez que desligue e religue esta torre, ela não salvar a hora, experimente trocar a bateria da placa mãe e tentar novamente.

  10. #10

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    No Mikrotik não tem como, o servidor web é fechado, só para o WebBox, sinto falta disso nele.
    mas teoricamente seria possível pq no Hotspot os clientes são redirecionados para a pagina que estiver no diretório pré definido, seria estudar uma maneira de fazer o redirecionamento para o diretório dentro do MK.
    Sobre redirecionamento. O IP 200.143.129.74 é o ip da web-page que será redirecionado. Se você utiliza PPPoE, deverá redirecionar poe IP, se você usa HOTSPOT, o redirecionamento poderá ser feito por endereço web.



  11. #11

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Todas as regras do shenduler se baseam pelo relógio interno do MK. Um relógio desajustado vai fazer a regra (com certeza), agir fora do horário. O ideal é ajustar o relógio, e caso, toda vez que desligue e religue esta torre, ela não salvar a hora, experimente trocar a bateria da placa mãe e tentar novamente.
    Eu tenho um Mk q o relogio nau trabalha certo e nau é bateria, Habilitei o System >> NTP Cliente e agora ta sempre syncronizado

    A regra
    [[email protected] MK] system ntp client> pr
    enabled: yes
    mode: unicast
    primary-ntp: 159.148.60.2
    secondary-ntp: 159.148.60.2
    status: synchronized

  12. #12

    Padrão

    Amigo eu não entendi essa parte ...

    primary-ntp: 159.148.60.2
    secondary-ntp: 159.148.60.2

    O que é esse ip 159.148.60.2 é o seu gateway pois estou querendo colocar essa regra no meu mikrotik

    IP: 100.10.2.3 Internet
    Mask: 255.255.255.0
    Gateway: 100.10.2.254

    Qual desse ip eu coloco no primary-ntp e secondary-ntp.



  13. #13

    Padrão

    Citação Postado originalmente por clecioe Ver Post
    Amigo eu não entendi essa parte ...

    primary-ntp: 159.148.60.2
    secondary-ntp: 159.148.60.2

    O que é esse ip 159.148.60.2 é o seu gateway pois estou querendo colocar essa regra no meu mikrotik

    IP: 100.10.2.3 Internet
    Mask: 255.255.255.0
    Gateway: 100.10.2.254

    Qual desse ip eu coloco no primary-ntp e secondary-ntp.
    Bem vamos lá:

    NTP (Network Time Protocol)
    (Internet) protocolo que se destina a sincronizar os relógios internos das máquinas ao longo de toda a Internet pelo Tempo Universal Coordenado (UTC)

    Ou seja, o IP sugerido pelo amigo acima é de um servidor NTP, a qual irá sincronizar automaticamente o relógio dos seus servidores ou seja a configuração sugerida está pronta....

    Como configurar:

    Aba SYSTEM >NTP CLIENT

    Não esqueça de: Apertar no ENABLE do NTP CLIENT e de ir em SYSTEM > CLOCK e ajustar a hora, data e colocar no campo "TIME ZONE" -02:00.
    Última edição por catvbrasil; 28-01-2007 às 22:13.

  14. #14

    Padrão

    Citação Postado originalmente por clecioe Ver Post
    Amigo eu não entendi essa parte ...

    primary-ntp: 159.148.60.2
    secondary-ntp: 159.148.60.2

    O que é esse ip 159.148.60.2 é o seu gateway pois estou querendo colocar essa regra no meu mikrotik

    IP: 100.10.2.3 Internet
    Mask: 255.255.255.0
    Gateway: 100.10.2.254

    Qual desse ip eu coloco no primary-ntp e secondary-ntp.
    Amigo coloca esse msm ip , esse ip é de um server ntp , existe muitos server na net, mas esse é recomendado pela propria MK. pode ser q seja deles mesmo



  15. #15

    Padrão

    So complementando

    Tem mais um detalhe relevante agora com horario de verão.

    coloca esta regra desse jeito time-zona -02:00 pq para o brasil seria -3 mas ak estado de São Paulo com horario de verão. isso tudo pq os servidores NTP tem base na hora GMT.

    [[email protected] MK] system clock> pr
    time: 22:14:37
    date: jan/28/2007
    time-zone: -02:00

  16. #16

    Padrão

    Descupa para nosso amigo CATV

    na mesma hora q eu estava postando vc tava tambem eu não vi sua resposta.

    Mas melhor 2 resposta do que nenhuma.. rsrsrsrsr



  17. #17

    Padrão

    Sem problemas!! Estamos aqui pra isso mesmo!! Vlw!!

  18. #18

    Padrão

    O meu Access Point não tem esse recurso menu wireless / avançado "Ativar Block Relay", tinha uma outra forma de esconder as maquinas para as outras não acessarem eu gostei da mascara 255.255.255.252 como faço para aplicar no meu mikrotik tem a seguinte classe de ip

    ip: 100.10.2.0/24
    masc: 255.255.255.0
    gateway: 100.10.2.254

    e tou com um outro problema grande ja li no forum e ainda não conseguir abrir o site da caixa FGTS não consigo de jeito nenhum abrir a Conectividade Social e estou precisando para fazer umas atualização no FGTS e o site não abre de jeito nenhum fica na tela parada já na internet discada abre normalmente ...

    ja fiz as seguintes regras e nenhuma funcionou ...

    1º Regra
    add chain=srcnat src-address=0.0.0.0 dst-address=200.201.174.0/24 protocol=tcp action=accept comment="" disabled=no

    add chain=dstnat src-address=200.201.174.0/24 protocol=tcp action=accept comment="" disabled=no

    2º Regra
    add chain=dstnat src-address=203.61.40.0/24 dst-address=!200.201.174.0/24 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="" disabled=no

    3º Regra
    \ ip firewall nat
    add chain=dstnat dst-address=200.201.0.0/24 action=accept comment="Caixa" \
    disabled=no
    add chain=dstnat dst-address=70.86.142.0/24 action=accept comment="" \
    disabled=no

    Pois todo mundo que é contador precisar usar a Conectividade Social Para poder trabalhar com FTGS e eu não tou conseguindo fazer com quer o meu mikrotik libere a pagina da conectividade social ...

    vou ficar grato por quem me ajudar



  19. #19

    Padrão Eu tbm !!

    Eu tbm estou com o mesmo problema !!! porem eu uso web proxy

    ja fiz uma regra igual a 2 q vc fez !!! porem tbm nao funcionou !!!

    2º Regra
    add chain=dstnat dst-address=!200.201.174.0/24 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="" disabled=no

    eu so nao usei o SCR-adrees

    e ela esta antes do masquerade !!! oq sera ????

  20. #20

    Padrão

    Estou usando a seguinte regra tem uma delas que chega a travar a pagina do Conectiva Social, e estou com um outro problema queria bloquear sites porno tipo todo site que começar sexy.com.br ele bloquear toda palavra que tiver sexy, ninfeta, teen esse tipo de palavra tem como colocar uma regar no web proxy ...

    segue em baixo a minha config ...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ConectivaSocialRegra.JPG
Visualizações:	70
Tamanho: 	99,4 KB
ID:      	260   Clique na imagem para uma versão maior

Nome:	         Conectividade2.JPG
Visualizações:	81
Tamanho: 	103,0 KB
ID:      	261