Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Taylon
    Galera instalei o Mandriva 2007 aqui, mas sou iniciante não sei nada...

    to tentando instalar o modem mas não to conseguindo, to tentando instalar o driver dele, mas eu não to achando o driver na net, a versao do kernel eu acho q é 2.6.17-5mdv, eu não achei o driver, então eu peguei um qualquer q eu achei no meio das minhas pesquisas e resolvi tentar:
    http://linmodems.technion.ac.il/pack...m-2.7.9.tar.gz

    mas na hora q eu vou instalar da problema, fui pesquisar como instalar o driver ai achei:

    #make
    #make install

    ai eu descompactei o driver entrei na pasta e quando dei o comando #make aparece a mensagem:
    "comand not found"
    ai eu procurei sobre isso e achei q isso acontece quando os compiladores não estao instalados, mas perai, q compiladores?
    quais tenho q instalar e como instalar?
    procurei sobre os compiladores mais não achei nada q ajudasse, e tb eu acho q esse não é o driver correto...
    e tb, eu nao to conseguindo instalar pacotes no mandriva nao, quando eu vou la no gerenciador de pacotes a serem instalados (eskeci o nome aki agora), mas é um negociu q vc faz a pesquisa e ele aparece o nome do pacote e tal, eu nao to conseguindo instalar nenhum pois eu seleciono o pacote q eu desejo instalar so q o botao "aplicar" nao fica ativo, ele continua inativo, ou seja nao tem como eu instalar pacote nenhum, pq isso acontece?

    no meio das pesquisas vi algo tb de kernel-source e set serial, nao sei se é realmente necessario para instalar o modem...

    alguem pode me ajudar, to precisando disso urgente, pois sem a internet não tem como eu ingressar no linux...

    e mais uma coisinha aproveitando o topico...
    a resolução maxima q ta tenu jeito de colocar la é 800x600 e fica tudo muito grande fica horrivel, não ta aparecenu 1024, como eu faço pra colocar a resolução 1024?

    falou galera ate +!
    Última edição por Taylon; 27-01-2007 às 23:53.

  2. #2
    Taylon
    primeiramente gostaria de agradecer ao kidsoeiro e ao marcus_jabber pois so consegui instalar o modem graças ao tutorial deles postado nesse topico:
    Instalação de modems Smart Link no Mandrake 10.1/Mandriva 2006/2007


    Bom, graças ao tutorial eu consegui instalar o modem, quando coloca la em consultar modem, ele consulta de boua vai tudo ok, conecta normal tudo belezinha, mas quando eu abro o FireFox pra poder navegar TODAS as paginas q eu tento abrir aparece "a pagina nao pode ser encontrada", ou seja nao da pra navegar, é como se eu nao estivesse online, porem o modem discou e conectou normal....

    pq isso acontece?
    como resolver esse problema?



  3. Provavelmente é algum problema de resolução DNS. Já tentou pingar o host em questão?

    A configuração da sua resolução de tela depende se o seu adaptador gráfico está instalado corretamente. As configurações são executadas dentro do arquivo /etc/X11/xorg.conf.

    Dica: Sempre que enviar para o site dúvidas envolvendo qualquer dispositivo de hardware, mencione qual é o equipamento especificamente, pois senão fica difícil de ajudar você.

    Abraços!

  4. #4
    Taylon
    kra realmente vacilei e esqueci do modelo do modem...

    é onboard HSP56 MR, PCTel

    Quando eu executei o comando "ping -c 4 www.ig.com.br" apresentou o seguinte erro:

    [root@localhost slmodem-2.9.11-20061021]# ping -c 4 :: iG - o seu provedor de Internet
    ping: unknown host :: iG - o seu provedor de Internet

    tentei tb com ping -c 4 ig.com.br (retirando o www) mas tb aconteceu a mesma coisa

    [root@localhost slmodem-2.9.11-20061021]# ping -c 4 ig.com.br
    ping: unknown host ig.com.br

    tentei fazer isso conectado e desconectado e os 2 apareceu a mesma coisa...


    pesquisando aqui eu encontrei e fiz essas coisas:

    usei o comando:

    # route add default ppp0

    mas ai apareceu:

    [root@localhost taylon]# route add default ppp0
    SIOCADDRT: Dispositivo inexistente

    achei um tutorial dizendo:

    "Edite o arquivo /etc/ppp/options e inclua a linha defaultroute"

    fiz isso porem continuou dando o mesmo problema...

    arrumei um jeito de gerar um log e olhem so:

    http://img145.imageshack.us/img145/7...apshot1cn2.jpg



  5. Pra ele dar a mensagem que deu, ele não criou o device por alguma razão (provavelmente alguns drivers não estejam subidos). Existe uma documentação sobre winmodems no site computershardware.info. Check it out.

    Abraços!






Tópicos Similares

  1. Modem Pctel-amr no kernel-2.6
    Por edinh0 no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 02-01-2006, 11:22
  2. quardar configuracoes do oss e modem pctel no kernel 2.6
    Por rivo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-08-2004, 19:05
  3. Modem Conexant HSFi no Kernel 2.6.x
    Por evil_inside no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 03-08-2004, 07:17
  4. Modem PCTel no Kernel 2.6x
    Por Lipy no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 30-07-2004, 11:15
  5. modem no slackware com kernel 2.2.19
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-05-2003, 12:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L