+ Responder ao Tópico



  1. #1

    Padrão Como fazer essa bridge?

    opa, tudo beleza galera?
    sou novo aqui e ja venho com uma duvida que procurei em todo lugar e nao achei nada!

    eu tenho um MK que recebe o link e envia com uma wlan... ele eh o servidor central com controle de banda, dhcp, ip + mac, e etc.

    preciso agora configurar a repetidora...tenho nela 5 placas wlan...1 recebe do servidor central, 1 manda pra otra repetidora e 3 para clientes.
    gostaria de saber como que configuro os 2 pcs inicialmente pra eu consiguir fazer isso, sendo que a repetidora tem que ser transparente para o servidor central comandar.

    o servidor ja esta certinho...no MK da repetidora tentei soh com2 placas inicialmente, tentei fazer bridge mas nao foi...
    alguem me manda ou me explica um passo-a-passo aqui por favor, acho que seria a duvida de muitos daqui, pois não achei nada que explicasse passo-a-passo e se possivel dizer como que faço o esquema que irei usar, mas soh de me fazer funcionar em 2 placas (1 recebe e outra envia) ja fico ultra agradecido!!

    Obrigado desde já!
    Até mais!

  2. #2

    Padrão

    Ola amigo.
    N etendi o pq n consegui fazer funcionar. Pelo que entendi os repetidoras serão AP e em quer que elas sejam bridges repassando os pacotes para o servidor central. Se for isso basta criar uma Birdge em /interface bridge, e ir em ports e setar quais as placas de rede farão parte da bridge. A principio seria isso.

    Fico a disposição



  3. #3

    Padrão

    Citação Postado originalmente por tiagomatias Ver Post
    Ola amigo.
    N etendi o pq n consegui fazer funcionar. Pelo que entendi os repetidoras serão AP e em quer que elas sejam bridges repassando os pacotes para o servidor central. Se for isso basta criar uma Birdge em /interface bridge, e ir em ports e setar quais as placas de rede farão parte da bridge. A principio seria isso.

    Fico a disposição
    opa tiago, valew por responder
    eu ja tentei fazer isso, mas nao vai...
    tentei assim: servidor central como AP Bridge, repetidora em Bridge (comunica com central) e AP Bridge (clientes) mas nao consigo conectar a repetidora na central assim, consigo só como station...
    faz mais de um dia que to quebrandoa cabeça aqui, se puder me explica mais detalhado como fazer, agradeço.

    valewwww mesmo!

  4. #4

    Padrão

    tive esse mesmo tipo de problema aqui.....quando vc tem mais de duas placas pra bridge o ideal é usar WDS...

    depois q ativei o wds passou tudo blz...ativa na q transmite e na q recebe...

    qq dúvida poste ae...t+



  5. #5

    Padrão

    Citação Postado originalmente por Mr_Dom Ver Post
    tive esse mesmo tipo de problema aqui.....quando vc tem mais de duas placas pra bridge o ideal é usar WDS...

    depois q ativei o wds passou tudo blz...ativa na q transmite e na q recebe...

    qq dúvida poste ae...t+
    valew pela resposta aih Mr_Dom, mas seguinte:
    fiz o q vc falou, ativei no servidor central o WDS e coloquei em Dynamic e em AP BRIDGE, na repetidora coloquei o WDS em Dynamic e em station wds, esta certo??
    e nao deu certo dinovo.. nao consigo nem pingas o server central na repetidora..
    tem q criar a bridge na repetidora?
    equanto aos ips das placas da repetidora, tem que estar sem nenhum??

    porfavor,eu to necessitando terminar isso..
    obrigado a todos desde ja

  6. #6

    Padrão

    olha eu estou com o mesmo problema, eu tenho uma placa recebendo em station, e outra em apbridgue e uma lan,as tres na mesma bridgue ips etc. so que nao consegui fazer funcionar, a placa staion conecta normal no ap do primeiro ap, mas nao pinga, agora se eu deixo a placa station fora da bridgue e fazo nat nela-masquerade, ahi funciona legal, so que a placa apbridgue e a lan que estao na mesma bridgue tenho que deixar em outro rango de ips.



  7. #7

    Padrão

    Citação Postado originalmente por thenet Ver Post
    valew pela resposta aih Mr_Dom, mas seguinte:
    fiz o q vc falou, ativei no servidor central o WDS e coloquei em Dynamic e em AP BRIDGE, na repetidora coloquei o WDS em Dynamic e em station wds, esta certo??
    e nao deu certo dinovo.. nao consigo nem pingas o server central na repetidora..
    tem q criar a bridge na repetidora?
    equanto aos ips das placas da repetidora, tem que estar sem nenhum??

    porfavor,eu to necessitando terminar isso..
    obrigado a todos desde ja
    o wds pelo menos se conecta?

    se sim tente colocar os ips na interface bridge q vc criou..nas duas pontas...

    testa ae e poste qq dúvida...

    t+

  8. #8

    Padrão

    Citação Postado originalmente por johnicar Ver Post
    olha eu estou com o mesmo problema, eu tenho uma placa recebendo em station, e outra em apbridgue e uma lan,as tres na mesma bridgue ips etc. so que nao consegui fazer funcionar, a placa staion conecta normal no ap do primeiro ap, mas nao pinga, agora se eu deixo a placa station fora da bridgue e fazo nat nela-masquerade, ahi funciona legal, so que a placa apbridgue e a lan que estao na mesma bridgue tenho que deixar em outro rango de ips.

    vc ativou o wds dynamic nas duas pontas...?

    verifique se ele cria uma interface wds na ponta onde está em modo ap-bridge...

    poste ae qq dúvida...t+



  9. #9

    Padrão

    Citação Postado originalmente por Mr_Dom Ver Post
    vc ativou o wds dynamic nas duas pontas...?

    verifique se ele cria uma interface wds na ponta onde está em modo ap-bridge...

    poste ae qq dúvida...t+
    cara, me add no msn por favor:
    [email protected]


    kebra essa pra mim, por favor msm, pq eu necessito mto fazer isso..

    valeew msmo cara!!